Search found 61 matches

by sam_8085
Thu Oct 21, 2010 1:51 pm
Forum: [3.0.x] Support Forum
Topic: Help with - Report Post
Replies: 7
Views: 1405

Re: Help with - Report Post

Thanks alot for your quick reply ! I have done what you told, its working. But, how do I make users to see Reasons instead of reading the complete reason description ?

and for some Reason I have added its showing reason has not been localised. , what is it ?
by sam_8085
Thu Oct 21, 2010 1:24 pm
Forum: [3.0.x] Support Forum
Topic: Help with - Report Post
Replies: 7
Views: 1405

Help with - Report Post

Hello I'm using phpBB 3.0.7 PL1 with ProSilver based Style. Normally, when we click on report button it will redirect to a page which has pre loaded with some reasons, like this 10-21-2010 6-49-56 PM.png Can we add some more reasons ? Can we remove existing reasons ? Can we modify existing reasons ?...
by sam_8085
Sat Apr 24, 2010 8:15 pm
Forum: [3.0.x] MOD Requests
Topic: Changing Default Search Values [Solved]
Replies: 2
Views: 190

Re: Changing Default Search Values

stevemaury you simpley rocked man, thanks alot .. :)

Its working fine, thanks alot man.
by sam_8085
Sat Apr 24, 2010 7:12 pm
Forum: [3.0.x] MOD Requests
Topic: Changing Default Search Values [Solved]
Replies: 2
Views: 190

Changing Default Search Values [Solved]

Hello I just wanted to know how do I change the default values of Search Let me tell u now. When Ever I click on Advanced search this windows will open with these options selected as shown below This is Default Search Values Search with in : Post subjects and message text Display results as: Posts D...
by sam_8085
Sat Apr 24, 2010 7:05 pm
Forum: [3.0.x] Support Forum
Topic: Search is not working
Replies: 5
Views: 254

Re: Search is not working

Thanks alot for your support ! now my search is working good
by sam_8085
Sat Apr 24, 2010 1:55 am
Forum: [3.0.x] Support Forum
Topic: Search is not working
Replies: 5
Views: 254

Re: Search is not working

I did exactly what u told, I have increased Common word threshold to 10 where it is 5 before. and deleted and created search index in fulltext native. what can be my next step ? :? I changed the backend search to fulltext my SQL then search started working. :) so what should I do now ? :oops:
by sam_8085
Fri Apr 23, 2010 6:09 pm
Forum: [3.0.x] Support Forum
Topic: Search is not working
Replies: 5
Views: 254

Re: Search is not working

Thanks for your quick reply, can u please let me know how do I do it exactly

Like step by step, cos I'm noob in this ! :oops:

What load settings and Search Settings do u prefer for my issue ?
by sam_8085
Fri Apr 23, 2010 5:58 pm
Forum: [3.0.x] Support Forum
Topic: Search is not working
Replies: 5
Views: 254

Search is not working

I dont know whats wrong with the search, what ever I search it shows 0 results with the following msg http://i43.tinypic.com/dc69z6.png Eg: I have hundreds of applications with the name Windows, when I search with keyword Windows it shows nothing. not only for the word windows I have tried with diff...
by sam_8085
Tue Mar 30, 2010 10:53 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 164791

Re: mChat new version

Works Perfect, thaks alot !!
by sam_8085
Tue Mar 30, 2010 9:05 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 164791

Re: mChat new version

@ sam_8085 Find: <img src="{T_THEME_PATH}/images/help.png" width="16" height="16" alt="" /> <a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a> in place of : <li class="icon-faq"><a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a></li> This part of instructions is just to make a link for mchat ...
by sam_8085
Mon Mar 29, 2010 11:42 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 164791

Re: mChat new version

Ok I will give a try !!
by sam_8085
Mon Mar 29, 2010 9:25 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 164791

Re: mChat new version

Hey stoker thanks for mChat newer verion I use phpBB 3.0.7 PL1 I tried to install this mod, I did all the modification required. but the last change in overall_header.html I'm not able to find where this line exists <li class="icon-faq"><a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a></li> Can...
by sam_8085
Sat Mar 27, 2010 1:11 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 164791

Re: mChat new version

Hey stoker thanks for mChat newer verion I use phpBB 3.0.7 PL1 I tried to install this mod, I did all the modification required. but the last change in overall_header.html I'm not able to find where this line exists <li class="icon-faq"><a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a></li> Can ...
by sam_8085
Wed Mar 17, 2010 5:06 am
Forum: [3.0.x] MOD Database Releases
Topic: Add Disclaimer
Replies: 113
Views: 32187

Re: Add Disclaimer

rediarkcor, if u have backup try to reinstall this mod. You may went wrong at some locations. it worked for me on PL1, You can my screen shot too...
by sam_8085
Wed Mar 17, 2010 5:01 am
Forum: [3.0.x] MOD Database Releases
Topic: Prime Censor Block
Replies: 41
Views: 6860

Re: Prime Censor Block

Can I disable you're mod ? (I wanted to disable it only when POSTING)

Sorry for my bad english !! :(

Go to advanced search