Search found 32 matches

by KimberlyTeed.com
Sun Oct 01, 2006 9:11 pm
Forum: 2.0.x Support Forum
Topic: Merging boards . members +'ed fine . attempting to add posts
Replies: 7
Views: 308

Yeah ... I guess I can re-do everything ... seems ashame though ... the posts are there, just not connected ... ???

I appreciate your replies :D
by KimberlyTeed.com
Sun Oct 01, 2006 8:56 pm
Forum: 2.0.x Support Forum
Topic: Merging boards . members +'ed fine . attempting to add posts
Replies: 7
Views: 308

I went in and added a 400 to all the user & topic IDs ... was a pain in tush ... didn't see the merge php post until after I edited the files ... I'm now afraid to use the merge php with some users now having posts on the new board with their 400+ ids 8O I just gave myself a headache with that, hope...
by KimberlyTeed.com
Sun Oct 01, 2006 8:50 pm
Forum: 2.0.x Support Forum
Topic: Merging boards . members +'ed fine . attempting to add posts
Replies: 7
Views: 308

Merging boards . members +'ed fine . attempting to add posts

Added members via phpMyAdmin ... all added in just fine ... Added the following db's via phpMyAdmin ... :arrow: posts ... posts_text ... topics The post count did show under the topic ... But, when you opened the topic, only the first page of posts showed ... And, none of the replies showed under it...
by KimberlyTeed.com
Wed Aug 30, 2006 3:26 am
Forum: 2.0.x Support Forum
Topic: 2.0.13-- SQL Error, can't update forum permissions [FIXED]
Replies: 84
Views: 20265

espicom ...

THANK YOU! THANK YOU! THANK YOU!

I downloaded your file ... changed the name ... uploaded it to my server ... ran it ... and everything was fixed within seconds ...

Did I remember to say ...

THANK YOU!
by KimberlyTeed.com
Sat Jun 10, 2006 1:45 am
Forum: 2.0.x Support Forum
Topic: Visual Confirmation - just a black box - how 2 rebuild?
Replies: 2
Views: 173

I just checked the files ... all the Visual Confirmation code is in place and as it should be ... I'm baffled :roll:

This seems to be a common problem right now, going to deactivated until I read about a fix ...
by KimberlyTeed.com
Fri Jun 09, 2006 1:43 pm
Forum: 2.0.x Support Forum
Topic: Visual Confirmation - just a black box - how 2 rebuild?
Replies: 2
Views: 173

Visual Confirmation - just a black box - how 2 rebuild?

New installation of v.20 with the topic calendar mod, then upgraded via code changes to v.21 ... then added a few mods ... now my visual confirmation box is just a box ... no confirmation text ... any suggestions? > http://www.teedsters.com/213/profile.php?mode=register&agreed=true Thanking you, in ...
by KimberlyTeed.com
Sun Jul 24, 2005 4:48 pm
Forum: 2.0.x Support Forum
Topic: Helppppppppp! PHPBB Hosting?????
Replies: 2
Views: 262

[Removed]
by KimberlyTeed.com
Fri Jun 18, 2004 6:08 pm
Forum: 2.0.x Support Forum
Topic: Admin login hacked.....
Replies: 5
Views: 313

This helped me too 8)
by KimberlyTeed.com
Sun Dec 28, 2003 8:53 pm
Forum: 2.0.x Support Forum
Topic: Users cannot register.
Replies: 10
Views: 708

The Other Guy & Papyrus ... You have to go to your site's control panel ... go into your "MySQL Account Maintenance" area ... at the bottom you'll see a "phpMyAdmin" link ... on the left of that screen you'll see a drop down menu ... click your main bulletin board file ... then choose the "phpbb_use...
by KimberlyTeed.com
Sat Dec 06, 2003 5:49 am
Forum: 2.0.x Support Forum
Topic: saved files ->>> .frm, .MYD, and .MYI ... upload wh
Replies: 4
Views: 147

Well, I couldn't figure it out either ... so I pointed my url to my old host ... waited for the old board to *reappear* ... then did the back-up ... and pointed my url back to my new host ...

Thank you for answering my post :)
by KimberlyTeed.com
Sat Dec 06, 2003 5:35 am
Forum: 2.0.x Support Forum
Topic: saved files ->>> .frm, .MYD, and .MYI ... upload wh
Replies: 4
Views: 147

Well, I couldn't figure it out either ... so I pointed my url to my old host ... waited for the old board to *reappear* ... then did the back-up ... and pointed my url back to my new host ...

Thank you for answering my post :)
by KimberlyTeed.com
Sat Dec 06, 2003 5:33 am
Forum: 2.0.x Support Forum
Topic: saved files ->>> .frm, .MYD, and .MYI ... upload wh
Replies: 4
Views: 147

Well, I couldn't figure it out either ... so I pointed my url to my old host ... waited for the old board to *reappear* ... then did the back-up ... and pointed my url back to my new host ...

Thank you for answering my post :)
by KimberlyTeed.com
Wed Dec 03, 2003 4:13 pm
Forum: 2.0.x Support Forum
Topic: Starting new ... what file is my old subscriber data in?
Replies: 6
Views: 116

Okay, I'm getting *there* ... thank you 8)

Here's my follow-up ->>> http://www.phpbb.com/phpBB/viewtopic.php?p=879319


8)
by KimberlyTeed.com
Wed Dec 03, 2003 4:11 pm
Forum: 2.0.x Support Forum
Topic: saved files ->>> .frm, .MYD, and .MYI ... upload wh
Replies: 4
Views: 147

saved files ->>> .frm, .MYD, and .MYI ... upload wh

I have changed servers, uploaded a fresh copy of the board, and would like to restore the old users + messages ... ... the saved files all end in .frm, .MYD, and .MYI; like this ->>> phpbb_users.frm ... phpbb_users.MYD .... phpbb_users.MYI ... (until yesterday, I didn't see I could do an easy back-u...
by KimberlyTeed.com
Mon Dec 01, 2003 11:56 pm
Forum: 2.0.x Support Forum
Topic: Starting new ... what file is my old subscriber data in?
Replies: 6
Views: 116

I'm not quite sure what you mean, but being female, I doubt I took a dump :lol: ... saawwrry, couldn't resist ... I do have a saved copy of the old board folder on my computer ... which files would I upload for these db's after I install the new version? :arrow: remember I'm a total php newbie, so y...

Go to advanced search