Search found 55 matches

by NicksNet
Fri Jun 12, 2009 2:30 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Double Activation Pack
Replies: 353
Views: 58819

Re: Advanced Double Activation Pack

Hello, 1.2.4 is not added here to the MOD DB cause it has been denied on validation processes by two or three minor problems. I decided to include two new features and not only to fix these small problems for a 1.2.5 release. On Wednesday I've reinitialized my virtual webserver. Before I've backupe...
by NicksNet
Fri Jun 12, 2009 12:14 am
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Double Activation Pack
Replies: 353
Views: 58819

Re: Advanced Double Activation Pack

Hello, which version have you installed - 1.0.9 or 1.2.4? 1.0.9 is buggy http://www.phpbb.com/community/viewtopic.php?p=4231435#p4231435 but 1.2.4 should be well working. BTW: I hope to complete 1.4.0 tomorrow. To use the verify link from the email you have to be logged in to your board using the a...
by NicksNet
Thu Jun 11, 2009 8:17 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Double Activation Pack
Replies: 353
Views: 58819

Re: Advanced Double Activation Pack

Hello, thanks for the mod, but i have a problem with activation: i (admin) receive the email with activationlink, but if i click this link im logged out completle every time, because my sid will not included... http://tattoo-freun.de/adm/index.php?i=users&mode=verify&u=109 so i tested to includ the ...
by NicksNet
Mon Apr 13, 2009 5:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Knowledge Base 0.2.14
Replies: 629
Views: 57499

Re: [BETA] Mini Knowledge Base 0.2.10

nice mod, but one little problem :( i can only attach a file wich is allowed to attach in EVERY forum - example: if a pdf-file is not allowed to attach in only one of my forums i cant attach a pdf-file in knowledge base how can i fix this? i dont like to allow every extension in every forum to attac...
by NicksNet
Sat Apr 11, 2009 1:34 pm
Forum: [3.0.x] MODs in Development
Topic: [MOD-DB] phpBB Statistics v1.0.1
Replies: 116
Views: 16111

Re: [BETA] phpBB Statistics v0.2.0

Since this MOD uses a different way for using add-ons, the add-on instructions for the old Forum Statistics MOD do not work. Therefore, I am currently working on a FAQ that explains how to install add-ons and how to create them. I will try to get the "User Online Time" and "Genders" add-ons done as...
by NicksNet
Sat Apr 11, 2009 12:26 pm
Forum: [3.0.x] MODs in Development
Topic: [MOD-DB] phpBB Statistics v1.0.1
Replies: 116
Views: 16111

Re: [BETA] phpBB Statistics v0.2.0

another question... how can i add an addon to the mod (like "User Online Time" and "genders") - mods are installed and works perrfektlybut i dont know how to show :oops:
by NicksNet
Sat Apr 11, 2009 11:20 am
Forum: [3.0.x] MODs in Development
Topic: [MOD-DB] phpBB Statistics v1.0.1
Replies: 116
Views: 16111

Re: [BETA] phpBB Statistics v0.2.0

a lot of thanks!!! verry nice - it works perfectly :P


PHP Version: 4.4.9
PHPBB Version: 3.0.4
by NicksNet
Sat Apr 11, 2009 3:01 am
Forum: [3.0.x] MODs in Development
Topic: [MOD-DB] phpBB Statistics v1.0.1
Replies: 116
Views: 16111

Re: [BETA] phpBB Statistics v0.2.0

Hello, first... Thanks for this mod but i have a problem: Parse error: syntax error, unexpected '=', expecting ')' in ../statistics/includes/functions.php on line 1283 even if i browse for stats.php or in acp - same error here the code: function get_profile_field_data($profile_field, &$total_values_...
by NicksNet
Sat Apr 04, 2009 1:50 pm
Forum: [3.0.x] Support Forum
Topic: policies dont work
Replies: 2
Views: 47

Re: policies dont work

I'm not sure about the terms you are using. With your unlock, do you mean approving posts? (the post is displayed after a moderator checks it) The post usually displays with a question mark next to it when it is unapproved. thx for reply sorry, now i have changed to english for better understanding...
by NicksNet
Sat Apr 04, 2009 1:27 pm
Forum: [3.0.x] Support Forum
Topic: policies dont work
Replies: 2
Views: 47

policies dont work

hello, first: sorry... my english isn the best :roll: i have a problem with the user & group rights - whatever i do, everytime a regged user is posting a admin MUST unlock this is this a bug or how can i fix this? phpbb3.0.4 http://bb3.tattoo-freun.de/index.php group & user policies says: can post -...

Go to advanced search