Search found 242 matches

by Andrew Clarkson
Fri Feb 24, 2012 6:43 am
Forum: [3.0.x] Support Forum
Topic: Browser problems - HELP!
Replies: 39
Views: 1701

Re: Browser problems - HELP!

Elias,

No, not at all recently, although the link to the homepage below the logo is the only non-standard bit, and that's been like that for months.
by Andrew Clarkson
Fri Feb 24, 2012 6:35 am
Forum: [3.0.x] Support Forum
Topic: Browser problems - HELP!
Replies: 39
Views: 1701

Re: Browser problems - HELP!

Now working in IE, with and without ads, however, no login links...
by Andrew Clarkson
Fri Feb 24, 2012 6:25 am
Forum: [3.0.x] Support Forum
Topic: Browser problems - HELP!
Replies: 39
Views: 1701

Re: Browser problems - HELP!

Elias,

I've now turned off the mod in my CP. I've also noticed in the permissions that when lo Permissions/Forum Roles section, and look the assigned items for No Access, there are these groups under there;

Bots :: Guests :: Newly registered users :: Registered users

Any one help?
by Andrew Clarkson
Fri Feb 24, 2012 6:09 am
Forum: [3.0.x] Support Forum
Topic: Browser problems - HELP!
Replies: 39
Views: 1701

Re: Browser problems - HELP!

The ads have running untouched for about 8 months, where did you come across that message? And also, I can't log-in now, as the log-in link has disappeared.
by Andrew Clarkson
Thu Feb 23, 2012 10:35 pm
Forum: [3.0.x] Support Forum
Topic: Browser problems - HELP!
Replies: 39
Views: 1701

Browser problems - HELP!

A few people have pointed out to me that my forum can't be accessed in IE. I use Safari, which lets me view it fine, logged in or out, but with IE, there's no access full stop?

Anyone help, thank you in advance?

http://www.titanic-titanic.com/forum/index.php
by Andrew Clarkson
Fri Oct 28, 2011 9:28 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

Re: No registrations for a week - Problem

Instead of messing about with your timezones (I'm not entirely sure why you did that) you should read the sticky at the top of this forum Preventing spam in phpBB3 and then adopt the Q&A CAPTCHA with a good non-searchable Q&A and your bot attacks will stop. The visual CAPTCHA you're using a...
by Andrew Clarkson
Fri Oct 28, 2011 8:32 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

Re: No registrations for a week - Problem

I recently set the timezone to -12, would that cause an issue, as it's the only change I've undertaken recently? Did you try to set it back? Nobody lives in UTC-12, it is the only timezone with no people living there: http://en.wikipedia.org/wiki/UTC%E2%88%9212:00 WEIRD - it now works! But how the ...
by Andrew Clarkson
Fri Oct 28, 2011 8:30 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

Re: No registrations for a week - Problem

canonknipser wrote:
Andrew Clarkson wrote:I recently set the timezone to -12, would that cause an issue, as it's the only change I've undertaken recently?
Did you try to set it back?

Nobody lives in UTC-12, it is the only timezone with no people living there: http://en.wikipedia.org/wiki/UTC%E2%88%9212:00
It's an anti-spam bot trick.
by Andrew Clarkson
Fri Oct 28, 2011 7:08 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

Re: No registrations for a week - Problem

I recently set the timezone to -12, would that cause an issue, as it's the only change I've undertaken recently?
by Andrew Clarkson
Fri Oct 28, 2011 5:41 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

Re: No registrations for a week - Problem

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? www.titanic-titanic.com Who do you host your board with? Xcalibre How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Update from...
by Andrew Clarkson
Fri Oct 28, 2011 5:22 am
Forum: [3.0.x] Support Forum
Topic: No registrations for a week - Problem
Replies: 10
Views: 229

No registrations for a week - Problem

All, Nobody has registered on my forum for over a week, so I've tried to register, and receive this message after clicking 'I agree' button before! Your account has been created. However, this board requires account activation, an activation key has been sent to the e-mail address you provided. Plea...
by Andrew Clarkson
Sun Jun 26, 2011 6:58 am
Forum: [3.0.x] Support Forum
Topic: Accidental Restore - HELP!
Replies: 22
Views: 1365

Re: Accidental Restore - HELP!

Lumpy Burgertushie wrote:if you would like, you can PM me a link to your backup file so I can check it to see if everything is ok with it.
robert
Robert,

Uploading now, thanks for offer of assistance!
by Andrew Clarkson
Sat Jun 25, 2011 7:37 pm
Forum: [3.0.x] Support Forum
Topic: Accidental Restore - HELP!
Replies: 22
Views: 1365

Re: Accidental Restore - HELP!

Kevin Clark wrote:If any of them have anything to do with editing, it'll be that MOD and you need to ask the author for a fix.
Going from bad to worse here. I can't delete a post on my forum, or a user, without getting some confirmation message - and yet, here we are with 6 years of posts in the bin.
by Andrew Clarkson
Sat Jun 25, 2011 7:23 pm
Forum: [3.0.x] Support Forum
Topic: Accidental Restore - HELP!
Replies: 22
Views: 1365

Re: Accidental Restore - HELP!

Sudoku, Adsense, Email Addys, Topic Extraction, Sitemap Generator, User Reminder, ACP Syndication, Chat, View PMs, to name a few.
by Andrew Clarkson
Sat Jun 25, 2011 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Accidental Restore - HELP!
Replies: 22
Views: 1365

Re: Accidental Restore - HELP!

a guess here. that link he showed you will create sql queries to run on your database. did you do that? if so, did those queries have the phpbb_ prefix ? if so, you have to change them all to your prefix which is newbb_ before you run the queries. robert Robert, Tried your suggestion - still doesn'...

Go to advanced search

cron