Search found 52 matches

by Sam Spade
Fri Mar 02, 2007 12:08 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 301779

Sorry,
I wasn't too sure how to use phpmyadmin, so I hoped there was another solution.

found someone to help and all's fine now.

Thanks.
by Sam Spade
Thu Mar 01, 2007 8:54 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 301779

Installed via EasyMod, all steps were succesful.
When I tried accessing the /log_actions_db_update.php
I got the following error:

Code: Select all

phpBB : Critical Error

Could not connect to the database
What can I do?
by Sam Spade
Tue Feb 20, 2007 10:09 pm
Forum: 2.0.x Support Forum
Topic: Missing Profile page after Skyme mod...
Replies: 1
Views: 107

Missing Profile page after Skyme mod...

Hello there... I installed "Skype me Extra", found here: http://phpbbhacks.com/download/6896 And now, whenever I try to check a user's profile, I get a blank page. Editting a profile wasn't damaged. The files I changed in the mod are: ## viewtopic.php ## admin/admin_users.php ## includes/functions.p...
by Sam Spade
Mon Feb 19, 2007 8:15 pm
Forum: 2.0.x Support Forum
Topic: Censor error
Replies: 5
Views: 143

Thanks!

Any idea what such a thing happens?
by Sam Spade
Mon Feb 19, 2007 7:31 pm
Forum: 2.0.x Support Forum
Topic: Censor error
Replies: 5
Views: 143

That file isn't there, nor in the admin section of my backups.
by Sam Spade
Mon Feb 19, 2007 7:15 pm
Forum: 2.0.x Support Forum
Topic: Censor error
Replies: 5
Views: 143

Censor error

I'm using the latest version of PHP, just finished uploading.

I censored a word and now I can't remove the censor.
I get the following error:
"Template->make_filename(): Error - file admin/confirm_body.tpl does not exist"

What can I do?
by Sam Spade
Fri Oct 06, 2006 11:24 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

Went into the General Admin - Backup Database...

got a 176MB file downloaded.
w00t!
by Sam Spade
Fri Oct 06, 2006 10:14 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

Wasn't able to download the DB, called the host company,
seems as though there's an error there.

they're looking into it.

thanks for the help so far.
I'll update when I get it to work.
by Sam Spade
Fri Oct 06, 2006 9:36 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

what will happen if I upload the .21 version ontop of the current files (while sto;; keeping the old config.php file) and run the update_to_latest.php file?
by Sam Spade
Fri Oct 06, 2006 9:23 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

Friend helped me get into phpmyadmin and try to export the whole DB,
no luck there.
by Sam Spade
Fri Oct 06, 2006 8:28 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

Went through the code, couldn't find something wrong...
should I try to run the install file again?
by Sam Spade
Fri Oct 06, 2006 7:19 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

Fine, I'll see what comes up.
by Sam Spade
Fri Oct 06, 2006 7:00 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

I've got a few mods, Cash, quickreply, Multiple BBCode MOD, EasyMod...

Thing is, I want to keep all threads and posts,
wouldn't I lose them if I overwrite it?
by Sam Spade
Fri Oct 06, 2006 6:57 pm
Forum: 2.0.x Support Forum
Topic: Changing The On/Off Icons
Replies: 4
Views: 141

I think all you have to do is upload the new images you want to the /templates/subsilver/images/

just make sure the files have the same names as the current ones in there.

If you want to change the whole thing, why not install another template?
by Sam Spade
Fri Oct 06, 2006 6:48 pm
Forum: 2.0.x Support Forum
Topic: Urgent - Error after updating to v19
Replies: 21
Views: 544

should I just upgrade to .20 and then to .21 and see if the problem continues?

Go to advanced search