Search found 52 matches

by Sam Spade
Wed Sep 07, 2005 3:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1911715

Hey! My forum was on one of the old versions of PHPbb and it got hacked, the host deleted everything and installed the new phpbb version. Now I've got to reinstall all the mods I had. I copied the files to the host, ran EasyMod and all was well, thing is, I forgot to run the sql_install.php first......
by Sam Spade
Sun Jul 18, 2004 3:03 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.6 to recent
Replies: 7
Views: 282

I haven't done a thing yet...

Do I have to use all the updatws, from 2.0.6 to .7 to .8 to .9 to .10

Or is there a .6 to .10, and if there is, where can I get it?
by Sam Spade
Sun Jul 18, 2004 7:56 am
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.6 to recent
Replies: 7
Views: 282

anyone?
by Sam Spade
Fri Jul 16, 2004 2:05 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.6 to recent
Replies: 7
Views: 282

Thanks, I've downloaded them from thw DL section after the previous post, Thing is, those files ention this: After you have finished this tutorial, you have to upload the update_to_207.php file, execute it and then delete it from your webspace The files I downloaded do not contain "update_to_207.php...
by Sam Spade
Fri Jul 16, 2004 12:54 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.6 to recent
Replies: 7
Views: 282

How would I know if the Db Version is 2.0.6 or something else?

where can I find out?
through phpmyadmin or something?

EDIT:
Would upgrading to 2.0.9 might affect some mods I've installed (Ruin them or something)?
by Sam Spade
Fri Jul 16, 2004 9:16 am
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.6 to recent
Replies: 7
Views: 282

Upgrading from 2.0.6 to recent

Hello, I used to have a forum on a free host, and I just purchased a domain and host and moved there, Now, I want to upgrade the forum to the recent version. I've installed quite a bit of mods, and I can't remmember if I upgraded it to 2.0.7/8, I've done all my upgrades manually, but I just can't re...
by Sam Spade
Mon Dec 15, 2003 5:38 pm
Forum: [2.0.x] Convertors
Topic: UBB.classic (UBB 6.x) Convertor - v0.2.5
Replies: 653
Views: 121267

I have a forum on suddenlaunch.com, And I was informed it's UBB. I got sick of the SuddenLaunch look, and opened a phpbb forum, And I haven't said a thing to my members yet. I'm a complete idiot with all of these things, Could someone PM me, or MSN me, or whatever, And assist me in copying the posts...

Go to advanced search