Search found 925 matches

by gameofhit
Tue Mar 19, 2002 3:28 pm
Forum: 2.0.x Support Forum
Topic: Problem with colors in "who's online"
Replies: 7
Views: 357

Not a problem, glad to be of help :)
by gameofhit
Tue Mar 19, 2002 3:20 pm
Forum: 2.0.x Support Forum
Topic: Problem with colors in "who's online"
Replies: 7
Views: 357

Well, I got it then. The way that the highlighting in the who's online box works is that any user with a user_level of 1 (admin) in the db shows up orange (or whatever your color is set to). Anyone with user_level of 2 (mod) shows up green. Now, there is no place to just set someone as a "Moderator"...
by gameofhit
Tue Mar 19, 2002 3:15 pm
Forum: 2.0.x Support Forum
Topic: Restore Database Problem
Replies: 1
Views: 165

This has to do with phpBB detecting whether your server allows file uploads. The detection for this was slightly imprecise in RC-3, but they have fixed it up since then. RC-4 is rumored to be released today, so I would suggest you upgrade to that.
by gameofhit
Tue Mar 19, 2002 3:12 pm
Forum: 2.0.x Support Forum
Topic: Problem with colors in "who's online"
Replies: 7
Views: 357

Hmm. How are the moderators assigned? Were they assigned as mods before you upgraded to RC-3? Did you do a clean install in RC-3? Are the mods assigned through the user permissions panel or are they part of a moderator group?
by gameofhit
Tue Mar 19, 2002 3:08 pm
Forum: 2.0.x Support Forum
Topic: Problem with colors in "who's online"
Replies: 7
Views: 357

Are you running RC-3 or a different version?
by gameofhit
Tue Mar 19, 2002 7:44 am
Forum: 2.0.x Support Forum
Topic: A Lot of questions: cookies, smilies, newsline, guest probs
Replies: 6
Views: 265

Yups. If you have any questions about the forum permissions stuff, feel free to ask.

You also might find some info on that by searching the forums.
by gameofhit
Tue Mar 19, 2002 7:10 am
Forum: 2.0.x Support Forum
Topic: help with the instell of this forum.
Replies: 24
Views: 549

if you don't have php on your webspace, you can't install the board...
by gameofhit
Tue Mar 19, 2002 1:46 am
Forum: 2.0.x Support Forum
Topic: A Lot of questions: cookies, smilies, newsline, guest probs
Replies: 6
Views: 265

Re: A Lot of questions: cookies, smilies, newsline, guest pr

how should I configure my cookies, and how can I find out which path I have to select etc? Default cookie settings worked for both of my forums. If yours need to be different, you or your host will likely have info on what needs to be changed. where is the best place to get smilies and skins???? Th...
by gameofhit
Tue Mar 19, 2002 1:39 am
Forum: 2.0.x Support Forum
Topic: phpBB2 RC 3 on MYSQL 3x on the www.host.sk
Replies: 9
Views: 362

There are four things that can cause this problem (short of server software being installed incorrectly)
  1. Incorrect database hostname
  2. Incorrect database name (or the database not existing)
  3. Incorrect database username
  4. Incorrect database password
by gameofhit
Mon Mar 18, 2002 9:21 pm
Forum: 2.0.x Support Forum
Topic: How do i add Recent Threads to my main website?
Replies: 1
Views: 134

You can find a MOD to do this at http://mods.phpbb.com
by gameofhit
Mon Mar 18, 2002 9:17 pm
Forum: 2.0.x Support Forum
Topic: phpBB meets Xbox
Replies: 10
Views: 545

hsim wrote: I'd much prefer a (Q) Gamecube theme


*hint, hint anyone.
by gameofhit
Mon Mar 18, 2002 6:32 pm
Forum: 2.0.x Support Forum
Topic: Upgrading to RC-3
Replies: 16
Views: 353

hsim, you meant to say "update_to_RC3.php" right? 8)
by gameofhit
Sun Mar 17, 2002 11:55 pm
Forum: 2.0.x Support Forum
Topic: Move an Entire Forum?
Replies: 20
Views: 686

The problem is that in RC-3, the emailer.php script was changed. In particular, a change in how the parameters work in the function set_subject. Make sure you have the newest version of emailer.php (and all files for that matter) Even if you think you do, delete emailer.php and upload a fresh one fr...
by gameofhit
Sun Mar 17, 2002 11:24 pm
Forum: 2.0.x Support Forum
Topic: Move an Entire Forum?
Replies: 20
Views: 686

So this is a problem that you have always had on the one server that you are using now?
by gameofhit
Sun Mar 17, 2002 11:07 pm
Forum: 2.0.x Support Forum
Topic: Move an Entire Forum?
Replies: 20
Views: 686

weird... I am not entirely sure. Did you have this problem on the other server?

Go to advanced search