Search found 42 matches

by t0m|ta
Thu Dec 28, 2006 8:43 pm
Forum: 2.0.x Support Forum
Topic: Admin Login Problem
Replies: 27
Views: 2299

Mod or tool, it's a question of names. If you start adding things to a software that is not working to begin with, you are going to get into trouble sooner or later. And for me with 7.000 users and a 76mb database that means BIG trouble. Before modifiying anything the first step is to make sure your...
by t0m|ta
Thu Dec 28, 2006 8:05 pm
Forum: 2.0.x Support Forum
Topic: Admin Login Problem
Replies: 27
Views: 2299

Well I have a policy: I do not install mods on malfunctioning forums. If you do more and more things stop working and you end up loosing control. I've changed the cookie name, I have not installed the mod and now I can login with firefox :) Maybe just changing the cookie name works for other people ...
by t0m|ta
Thu Dec 28, 2006 7:59 pm
Forum: 2.0.x Support Forum
Topic: Admin Login Problem
Replies: 27
Views: 2299

changing the cookie will be enough even if not installing the mod?
by t0m|ta
Thu Dec 28, 2006 7:44 pm
Forum: 2.0.x Support Forum
Topic: Admin Login Problem
Replies: 27
Views: 2299

If you have to install a mod, and make all your users (7.000+ in my case) log off and close its browsers, loose cookies, cachés and everything to make the forum work. In my opinion 0.22.

This should be fixed without pissing off users and without having to install mods.
by t0m|ta
Thu Dec 28, 2006 7:40 pm
Forum: 2.0.x Support Forum
Topic: login problems on phpBB 2.022 with FIREFOX 2.0
Replies: 3
Views: 275

Thanks, but I do not think its a good idea installing mods on a forum that's not working properly. ¿Does anyone know what's happening, why and how to solve it without mods?
by t0m|ta
Thu Dec 28, 2006 3:37 pm
Forum: 2.0.x Support Forum
Topic: login problems on phpBB 2.022 with FIREFOX 2.0
Replies: 3
Views: 275

login problems on phpBB 2.022 with FIREFOX 2.0

Hi, Yesterday I installed a 0.22 on my server to configure it for updating the forum, but login is not working. I've also been having problems with 0.21 (autologin not working), but now it just does not work altogeter. When you login using firefox 2.0 (WXP) you appear as logged in the user list but ...
by t0m|ta
Fri Feb 18, 2005 8:02 pm
Forum: 2.0.x Support Forum
Topic: A questionable hit volume?
Replies: 13
Views: 433

You should not give up, eventually someone will find a solution for this. I got the same problem. My hosting closed down my forum this morning. Other phpBB sites I know off are being atakked similarly, and the directory name does not seem to do any good, mine is called "foros". Registratio...
by t0m|ta
Fri Feb 18, 2005 4:33 pm
Forum: 2.0.x Discussion
Topic: Massive Guests on my forum
Replies: 8
Views: 1311

Same problem, posted also on the pepepotamo thread but their kin on their visual confirmation hack. I have nobody posting

got 642 concurrent users last night. :-( is there a way to prevent this?
by t0m|ta
Fri Feb 18, 2005 3:11 pm
Forum: 2.0.x Discussion
Topic: New "Pepotamo1985" hack???
Replies: 123
Views: 34129

I'm having a similar problem for a week now, only I have not open guest posting and the do not post, the just ran around 300-500 users at a time. My hosting has closed down my site without prior notice :-( I'll be changing servers but ¿do I have to put the site to registered members only? i've poste...
by t0m|ta
Tue Feb 24, 2004 6:35 am
Forum: 2.0.x Support Forum
Topic: Unexpected Moderators
Replies: 3
Views: 564

I think I've got the problem, although I still do not know how to fix it. We've got 2 phpBB installed, the first one is a normal board, the second acts as a CMS for the website. Both share the same users tables, the second phpBB is sharing the following tables: USER_GROUP_TABLE AUTH_ACCESS_TABLE (I ...
by t0m|ta
Mon Feb 23, 2004 6:59 am
Forum: 2.0.x Support Forum
Topic: Unexpected Moderators
Replies: 3
Views: 564

UPs yes of course, that template is new for me, did not see it :) URL: http://www.tomatoma.ws Template(s) used: Subsilver Any and all MODs: Attachment Mod, easy_CMS (1), the fix for the tipical forum permission error Do you use a port of phpBB: ? I don't understand Version of phpBB: 2.06 (1) Version...
by t0m|ta
Sun Feb 22, 2004 10:26 pm
Forum: 2.0.x Support Forum
Topic: Unexpected Moderators
Replies: 3
Views: 564

Unexpected Moderators

Hi, I've tried several searches but I either get a 100 pages result set or none at all, so if this has been answered before please refer me to it. My problem is that in some of my forums, some members become moderators and I do not know why. Some of the moderators are different versions of myself (I...
by t0m|ta
Thu Aug 14, 2003 9:09 am
Forum: 2.0.x Support Forum
Topic: Moderators permission problem
Replies: 2
Views: 239

Thank you very much, with that information i can start to track what has happened. Actually I have not updated to 2.06 yet, I'm still on 2.04, I had this feeling that version 2.05 existence would be brief and I always wait a couple of weeks before updating. This way, when I update the little issues ...
by t0m|ta
Wed Aug 13, 2003 8:55 pm
Forum: 2.0.x Support Forum
Topic: Moderators permission problem
Replies: 2
Views: 239

Moderators permission problem

Hello I posted this question quite a long time ago (with 2.03), but nobody answered me :-) Now that I know my way a little better may be I'll explain it better and some one can help me. I'm having problem with permission, with moderators and with groups: - Some users appear as moderators of a given ...
by t0m|ta
Sun May 04, 2003 8:15 pm
Forum: 2.0.x Support Forum
Topic: Logout and login bring up,...
Replies: 13
Views: 510

Hi, A friend of mine is having the same problem, we have looked over all the settings and they are correct, we are about to use the "fix". But, but both his forum and mine are on the same hosting company (hostgo) and mine works beautifully, so his should be working also. ¿Any one knows why...

Go to advanced search