Search found 666 matches

by Crizzo
Fri Aug 14, 2020 6:30 am
Forum: [3.3.x] Support Forum
Topic: Upgrade 3.0 -> 3.2 -> 3.3
Replies: 16
Views: 564

Re: Upgrade 3.0 -> 3.2 -> 3.3

Hi,


looks like your MySQL server had a timeout or blackout and so the conversion was aborted. :)
by Crizzo
Wed Aug 12, 2020 12:17 pm
Forum: [3.3.x] Support Forum
Topic: After upgrading from 3.3.0 to 3.3.1 in ACP, the tab began to work incorrectly
Replies: 22
Views: 1449

Re: After upgrading from 3.3.0 to 3.3.1 in ACP, the tab began to work incorrectly

This Admin.js changes did you make as well and cleared the browser cache?
by Crizzo
Tue Aug 11, 2020 4:49 pm
Forum: [3.3.x] Support Forum
Topic: After upgrading from 3.3.0 to 3.3.1 in ACP, the tab began to work incorrectly
Replies: 22
Views: 1449

Re: After upgrading from 3.3.0 to 3.3.1 in ACP, the tab began to work incorrectly

bennybernaer wrote:
Tue Aug 11, 2020 1:16 pm
Will the solution be posted here on com too ?
If you follow the tracker entry to the patch (pull request) you will find the code changes https://github.com/phpbb/phpbb/pull/6033/files
by Crizzo
Tue Aug 11, 2020 1:43 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.3.1 Release
Replies: 44
Views: 9438

Re: Discuss: phpBB 3.3.1 Release

You need just to create a topic here viewforum.php?f=661 :)
by Crizzo
Tue Aug 11, 2020 1:14 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.3.1 Release
Replies: 44
Views: 9438

Re: Discuss: phpBB 3.3.1 Release

Please open a support topic.
by Crizzo
Sun Aug 09, 2020 2:35 pm
Forum: phpBB Discussion
Topic: Updating 3.3.x
Replies: 15
Views: 2971

Re: Updating 3.3.x

Hi,

Yes, you are right, the documentation should be more up to date.
Heo32 wrote:
Sun Aug 09, 2020 2:22 pm
Where do I go to get started?
I think a new "3.3" flag with some minor changes will help in that article, I will point this post to the supporters.

Regards
by Crizzo
Sun Aug 09, 2020 10:49 am
Forum: phpBB Discussion
Topic: Updating 3.3.x
Replies: 15
Views: 2971

Re: Updating 3.3.x

We could really use one now that 3.3.1 is out even if it is the same steps as 3.2.x. If that is the case, a simple copy and paste should do the trick, along with a few minor edits. As steve said, just use the 3.2.x-update instructions with the "full package method" and you will be fine. :) Agreed. ...
by Crizzo
Sun Aug 09, 2020 10:34 am
Forum: [3.2.x] Styles Support & Discussion
Topic: phpBB 3.2 style changes
Replies: 53
Views: 64319

Re: phpBB 3.2 style changes

Yes, i've checked it right now, no changes between RC2 und 3.2.10 Final.
by Crizzo
Sat Aug 08, 2020 1:51 pm
Forum: [3.3.x] Support Forum
Topic: PHPBB3.3 To 3.3.1 - Installing Update
Replies: 33
Views: 1647

Re: PHPBB3.3 To 3.3.1 - Installing Update

Dler wrote:
Sat Aug 08, 2020 12:48 pm
I have the 500 error with mchat 2.1.3. Before with phpbb 3.3.0 everything still worked.
No, you don't have that problem. As I told you on phpBB.de, the problem is not mChat. The error message is clear about that.

edit: ah, you posted a new error message. So maybe it is mChat.
by Crizzo
Sun Jul 12, 2020 9:05 pm
Forum: phpBB Custom Coding
Topic: config
Replies: 42
Views: 1919

Re: config

For what reason do you want this? What is your aim?

If you explain this, maybe there is a better way to achieve your goal.
by Crizzo
Wed Jul 08, 2020 8:01 am
Forum: [3.3.x] Support Forum
Topic: What it means?
Replies: 18
Views: 496

Re: What it means?

If you use an outdated language package with 3.3.0,then it caused the problem you just have.
by Crizzo
Wed Jun 17, 2020 8:09 am
Forum: phpBB Discussion
Topic: Do you use the 'save draft' feature?
Replies: 38
Views: 4091

Re: Do you use the 'save draft' feature?

I think I used it like 10 times in all of my phpBB history.
by Crizzo
Mon Jun 15, 2020 8:55 pm
Forum: [3.3.x] Support Forum
Topic: [phpBB Debug] PHP Warning: count()
Replies: 13
Views: 609

Re: [phpBB Debug] PHP Warning: count()

What kind of captcha do you use?
by Crizzo
Fri Apr 03, 2020 6:15 am
Forum: [3.3.x] Translations
Topic: USER LANGUAGE PROBLEM
Replies: 5
Views: 1678

Re: USER LANGUAGE PROBLEM

It looks like this extension uses an outdated method for include language keys..

Within 3.3. it should use $this->language->lang() . See https://area51.phpbb.com/docs/dev/3.2.x ... age-object

Look for an update or ask the author for help.

Regards

Go to advanced search