Search found 21538 matches

by Oyabun1
Thu Nov 19, 2015 11:17 pm
Forum: [3.1.x] Support Forum
Topic: Sending email upon admin activation?
Replies: 7
Views: 318

Re: Sending email upon admin activation?

If you have the activation method set to By admin it already happens automatically.
by Oyabun1
Thu Nov 19, 2015 10:06 pm
Forum: [3.0.x] Support Forum
Topic: Yandex Visitors (High Traffic)
Replies: 7
Views: 883

Re: Yandex Visitors (High Traffic)

Standard phpBB does not have a "primary" group? It does have a default group setting, but that has no affect on permissions. The No Access role won't work if the bots are in more than one group because the No permissions it sets will be overridden by a Yes permission from the other group. ...
by Oyabun1
Thu Nov 19, 2015 9:24 am
Forum: [3.1.x] Support Forum
Topic: Possible to delete PMs in database?
Replies: 9
Views: 335

Re: Possible to delete PMs in database?

Deleting rows from the database will not adjust the recorded counts for PMs, or anything else. The count problem here is from not updating the users table.

phpBB has a function to update the PM counts which, of course, isn't called when deleting data directly from the database.
by Oyabun1
Thu Nov 19, 2015 9:02 am
Forum: [3.1.x] Support Forum
Topic: Permission performance
Replies: 2
Views: 102

Re: Permission performance

Make the changes to fewer forums at one time. Try batches of no more than five forums at once.
by Oyabun1
Thu Nov 19, 2015 7:51 am
Forum: [3.1.x] Support Forum
Topic: Reading forum on ipads or other devices
Replies: 1
Views: 84

Re: Reading forum on ipads or other devices

The problem may be related to that URL somehow redirecting to http://www.josdenhertog.nl/forum/index.php. phpBB isn't designed to be accessed via two domains.
by Oyabun1
Thu Nov 19, 2015 7:38 am
Forum: [3.1.x] Support Forum
Topic: PHPBB 3.1 Localhost?
Replies: 11
Views: 716

Re: PHPBB 3.1 Localhost?

If you want to put your phpBB on main localhost Delete everything in www folder and paste phpBB extracted files into C:\wamp\www folder. DO NOT do that unless you are willing to lose everything currently in your www root. Also, the path C:\wamp\www is only correct if C:\wamp is where you currently ...
by Oyabun1
Wed Nov 18, 2015 11:33 pm
Forum: [3.1.x] Support Forum
Topic: Update gone wrong.
Replies: 40
Views: 993

Re: Update gone wrong.

Hopep4p wrote:From 3.1.15 to 3.1.16
Neither of those versions exist?
by Oyabun1
Wed Nov 18, 2015 11:23 pm
Forum: [3.1.x] Support Forum
Topic: Update gone wrong.
Replies: 40
Views: 993

Re: Update gone wrong.

What version did you update from, and how did you do it?
by Oyabun1
Wed Nov 18, 2015 9:54 pm
Forum: [3.1.x] Support Forum
Topic: 3.0.x to 3.1.x database errors
Replies: 5
Views: 179

Re: 3.0.x to 3.1.x database errors

Those errors are suggesting the database update was not run or did not complete. Did you do step 9 of the upgrade instructions?
by Oyabun1
Wed Nov 18, 2015 8:36 pm
Forum: [3.1.x] Support Forum
Topic: Importing from phpBB v2.0.19
Replies: 24
Views: 673

Re: Importing from phpBB v2.0.19

I get the error code: ERROR 1366 (HY000) at line 3263: Incorrect string value: '\xBD year...' for column 'subject' at row 1 That error is an encoding problem. You are trying to import data which is using the Latin1 character set and collation into a UTF-8 database. Since the database is only going ...
by Oyabun1
Wed Nov 18, 2015 8:13 am
Forum: [3.1.x] Support Forum
Topic: PHPBB 3.1 Localhost?
Replies: 11
Views: 716

Re: PHPBB 3.1 Localhost?

Do you have a registered domain name? If so, there should be instructions available from the registrar on how to change the DNS settings to point to the correct location. and I also wanted to know how to make seperate pages such as www.yourdomain.com/forums/ or www.yourdomain.com/index/ Those addres...
by Oyabun1
Wed Nov 18, 2015 8:07 am
Forum: [3.0.x] Support Forum
Topic: Question regarding reading error messages
Replies: 5
Views: 607

Re: Question regarding reading error messages

also, you have posted in the 3.1 support forum but you say you are running 3.0.11 prosilver style is 3.0.11, I assume that version is correct, so moved to 3.0.x Support. @Aleksandar The install instruction for the MOD will show which files were to be edited and how. To correctly uninstall the MOD y...
by Oyabun1
Wed Nov 18, 2015 3:52 am
Forum: [3.1.x] Support Forum
Topic: Can I transfer an individual Thread/Topic to another PHPBB Site?
Replies: 4
Views: 177

Re: Can I transfer an individual Thread/Topic to another PHPBB Site?

There is certainly no inbuilt way to do it and there would likely be problems in trying to do it with SQL, such as, non existent or conflicting users, and conflicting post, topic, and forum IDs.
by Oyabun1
Wed Nov 18, 2015 1:15 am
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 333

Re: Forum and sub-forums structure messed up!

This URL http://halifaxstreetbikes.com/forum1/ is now returning a 404 Page Not Found error?
hsb wrote:Is your board a fresh install or a conversion? Fresh Install
Presumably this isn't a fresh install but an upgrade from some other version? If so, which version and how did you upgrade?
by Oyabun1
Tue Nov 17, 2015 11:10 pm
Forum: [3.0.x] Support Forum
Topic: SMTP doesn't work - tried EVERYTHING!
Replies: 13
Views: 451

Re: SMTP doesn't work - tried EVERYTHING!

JSamuel wrote: That email never did come to my email address though...it always went to our support email, which I believe was only entered in those fields I mentioned earlier.
Then your board is broken.

Please fill out the Support Request Template and post it back here to enable us to assist you better.

Go to advanced search