Search found 21538 matches

by Oyabun1
Tue Nov 17, 2015 1:25 am
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 333

Re: Forum and sub-forums structure messed up!

Try this: Upload this file, fix_ids.php to the root of your board installation on the server Browse to http://halifaxstreetbikes.com/forum1/fix_ids.php It will give a message about what was done Delete the file from the server It is the Fix Left/Right IDs tool extracted from the Support Toolkit.
by Oyabun1
Tue Nov 17, 2015 1:19 am
Forum: [3.0.x] Support Forum
Topic: SMTP doesn't work - tried EVERYTHING!
Replies: 13
Views: 451

Re: SMTP doesn't work - tried EVERYTHING!

Contact your host to find out which SMTP providers are supported (some don't allow SMTP services other than their own) and what the required settings are.

A few users hosted by GoDaddy have reported they are having problems with emails. Seems GoDaddy has changed something in their server setup.
by Oyabun1
Mon Nov 16, 2015 9:35 pm
Forum: [3.1.x] Support Forum
Topic: Quick Reply for Moderators and Admins
Replies: 2
Views: 164

Re: Quick Reply for Moderators and Admins

Not with standard phpBB. There is no permission available for it, only global and forum based settings.
by Oyabun1
Mon Nov 16, 2015 9:08 pm
Forum: [3.1.x] Support Forum
Topic: 3.1 update - Manage extensions tab missing
Replies: 1
Views: 111

Re: 3.1 update - Manage extensions tab missing

"3.1 update" we're going to need more information than that.

Please fill out the Support Request Template and post it back here to enable us to assist you better.
by Oyabun1
Mon Nov 16, 2015 8:57 pm
Forum: [3.0.x] Support Forum
Topic: Lots of errors when switching to new version of PHP
Replies: 2
Views: 555

Re: Lots of errors when switching to new version of PHP

It is probably an incomplete update.

Try replacing the /includes/startup.php file with the one from the full package.

Also, update AutoMOD to the latest version.
by Oyabun1
Mon Nov 16, 2015 9:47 am
Forum: [3.1.x] Support Forum
Topic: Updated to 3.1.6 from 3.0.12; old MOD information in config or DB causing conflict
Replies: 12
Views: 465

Re: Updated to 3.1.6 from 3.0.12; old MOD information in config or DB causing conflict

I've uploaded 50 styles. 10 showed up to install. 50 styles sounds a bit excessive - most sites only have two or three. I suspect the reason why the majority of styles are not showing up is because they are for phpBB 3.0.x Styles for 3.1 and 3.0 are not interchangeable - you must use 3.1 styles on ...
by Oyabun1
Mon Nov 16, 2015 7:58 am
Forum: [3.1.x] Support Forum
Topic: Updated to 3.1.6 from 3.0.12; old MOD information in config or DB causing conflict
Replies: 12
Views: 465

Re: Updated to 3.1.6 from 3.0.12; old MOD information in config or DB causing conflict

Most of the problems are from left over modules from the MODs. Presuming you used AutoMOD to install the MODs you can remove non standard modules, permissions, and/or the database changes from installing AutoMOD by following the procedure below. Note: You should not use the modules or permissions op...
by Oyabun1
Mon Nov 16, 2015 6:49 am
Forum: [3.1.x] Support Forum
Topic: my phpBB forum got hacked. Recovering?
Replies: 1
Views: 255

Re: my phpBB forum got hacked. Recovering?

If your board has been hacked, please do the following before making any modifications to your board (this includes changing passwords, editing files, running the Support Toolkit, etc.): Save an archive file comprising copies of all the files (this can be done by creating a zip or tarball of the fil...
by Oyabun1
Mon Nov 16, 2015 4:16 am
Forum: [3.1.x] Support Forum
Topic: Installation via FTP, stuck at last file on 100%?
Replies: 16
Views: 535

Re: Installation via FTP, stuck at last file on 100%?

It's not clear why you think there is a problem? "bonkers" doesn't tell us anything.

You only need to change the access permissions for the files and folders if the installer shows any as Unwritable.
by Oyabun1
Mon Nov 16, 2015 3:22 am
Forum: [3.1.x] Support Forum
Topic: Installing
Replies: 33
Views: 505

Re: Installing

Because you didn't follow the instructions about deleting or renaming the /install folder.
by Oyabun1
Mon Nov 16, 2015 3:21 am
Forum: [3.1.x] Support Forum
Topic: i dont have a clue on how to do this
Replies: 14
Views: 323

Re: i dont have a clue on how to do this

Dragosvr92 wrote:You can even just upload the zip and use the built-in option to extract the contents of the zip, if your host has that option.
That is not recommended because, depending on how the host has it set up, it can create file ownership problems.
by Oyabun1
Mon Nov 16, 2015 2:26 am
Forum: [3.1.x] Support Forum
Topic: Installing
Replies: 33
Views: 505

Re: Installing

If you are logged in you should see a link in the footer: Administration Control Panel
by Oyabun1
Mon Nov 16, 2015 2:21 am
Forum: [3.1.x] Support Forum
Topic: Adding more options to report
Replies: 2
Views: 95

Re: Adding more options to report

Undo the edits and use the feature provided in the ACP
ACP > SYSTEM > General Tasks > Manage report/denial reasons

Go to advanced search