Critical Error on Installation...

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
retroworld
Registered User
Posts: 144
Joined: Sun Apr 07, 2002 1:19 pm
Location: Die Niederlande!
Contact:

Critical Error on Installation...

Post by retroworld »

Code: Select all

Warning: mysql_connect() [function.mysql-connect]: Access denied for user: 'madyzmo6@207.44.163.44' (Using password: YES) in /home/madyz/public_html/mo6/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/madyz/public_html/mo6/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/madyz/public_html/mo6/db/mysql4.php on line 331
phpBB : Critical Error 

Could not connect to the database 
what is wrong?? the username? database name? or password?
Last edited by retroworld on Mon May 19, 2003 4:25 pm, edited 1 time in total.
Nikcon
Registered User
Posts: 2570
Joined: Fri Dec 27, 2002 10:57 pm

Post by Nikcon »

It looks like you're database username is being allowed connection to the database.
When you stop striving for perfection, you might as well be dead.
retroworld
Registered User
Posts: 144
Joined: Sun Apr 07, 2002 1:19 pm
Location: Die Niederlande!
Contact:

Post by retroworld »

Nikcon wrote: It looks like you're database username is being allowed connection to the database.

and what is wrong then?

btw. i see acced denied for user blablabla... but then it isn't allowed to the database right?
Nikcon
Registered User
Posts: 2570
Joined: Fri Dec 27, 2002 10:57 pm

Post by Nikcon »

Correct. Ensure the account name has the proper access rights to the database set up (check your information, too - you might have mistyped something). :wink:
When you stop striving for perfection, you might as well be dead.
Locked

Return to “2.0.x Support Forum”

cron