Installation problem "passwords entered did not match&q

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Cris79
Registered User
Posts: 3
Joined: Thu May 29, 2003 8:56 am

Installation problem "passwords entered did not match&q

Post by Cris79 »

Hay I have a problem with the installation of the forum. i have creating a empty database on mysql call forum1, but on the instal page when i submit under Admin Configuration is show an error mesage "The passwords you entered did not match." What can I do?
The Database Username: and Database Password: is the same with the login and Password of the server?
DuffBeer
Registered User
Posts: 117
Joined: Sat Jan 04, 2003 1:06 am
Location: Fridge located in the UK
Contact:

Post by DuffBeer »

There is'nt more than one password box for the database install bit, but there is two password boxes for the admin info bit (your account on the forum), sure you did'nt make a typo there?
Cris79
Registered User
Posts: 3
Joined: Thu May 29, 2003 8:56 am

Post by Cris79 »

Ok here is the data which i use;
Default board language: English
Database Type: MySQL 3.x
Choose your installation method: install
Database Server Hostname / DSN: here is empty
Your Database Name: forum1
Database Username: here I put the login of the server
Database Password: here I put the pass of the server
Prefix for tables in database: phpbb_
Admin Email Address: me@yahoo.com
Domain Name: www.me.com
Server Port: 80
Script path: /forum/
Administrator Username: Cris79
Administrator Password: aaaaaa
Administrator Password [ Confirm ]: aaaaaa

What Is wrong?
DuffBeer
Registered User
Posts: 117
Joined: Sat Jan 04, 2003 1:06 am
Location: Fridge located in the UK
Contact:

Post by DuffBeer »

Cris79 wrote: Ok here is the data which i use;
Default board language: English
Database Type: MySQL 3.x
Choose your installation method: install
Database Server Hostname / DSN: here is empty
Your Database Name: forum1
Database Username: here I put the login of the server
Database Password: here I put the pass of the server
Prefix for tables in database: phpbb_
Admin Email Address: me@yahoo.com
Domain Name: www.me.com
Server Port: 80
Script path: /forum/
Administrator Username: Cris79
Administrator Password: aaaaaa
Administrator Password [ Confirm ]: aaaaaa

What Is wrong?


two things I think,
Database Server Hostname / DSN: localhost
Domain Name: www.domainnamehere.com

unless you really do own me.com 8O , and the admin e-mail bit, its ok, but if you are gonna use a account activation method like e-mail activation, I recommend inserting a proper address :)

Also, unless that password is faked out, I recommend changing.
Cris79
Registered User
Posts: 3
Joined: Thu May 29, 2003 8:56 am

Post by Cris79 »

Ok I have put Database Server Hostname / DSN: localhost but now is somethingelse is going wrongnow it show me a page with:
"phpBB : Critical Error

Could not connect to the database "

But the databese is on the server. In mysql: show databases; forum1 is there.
I have a server on Linux with php and mysql 3.23.54
Please help me I don't know Where I do wrong.
User avatar
cmlhk
Registered User
Posts: 2
Joined: Thu May 29, 2003 12:50 pm
Location: Hong Kong

Post by cmlhk »

I also have the same problem.
(I installed AppServ v2.0.0 on my own computer.)
gekkepeet
Registered User
Posts: 7
Joined: Mon Mar 17, 2003 2:31 am
Location: amsterdam
Contact:

i have the same problem

Post by gekkepeet »

i have the same problen 2 .....

i´m @ tripod, lycos
Admin Configuration :
The passwords you entered did not match.


:? :? :( :( :cry:


[/quote]
gekkepeet
Registered User
Posts: 7
Joined: Mon Mar 17, 2003 2:31 am
Location: amsterdam
Contact:

Post by gekkepeet »

sorry :lol:
it´s working now
and why?????? i don´t know..... :?
User avatar
Black Fluffy Lion
Former Team Member
Posts: 6057
Joined: Sat Dec 15, 2001 11:37 am

Post by Black Fluffy Lion »

You probably either typed the password wrongly or didn't fill in all the fields
User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

Or there was a DB server error.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish
Locked

Return to “2.0.x Support Forum”