Alittle confused

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
ickie
Registered User
Posts: 20
Joined: Fri Apr 05, 2002 1:16 pm
Location: Pensacola Fl.
Contact:

Alittle confused

Post by ickie »

ok i have phpbb 2.0 rc-4, i installed it 2 weeks ago, my question is ...is there an update called 2.0.0?.....if so why is it needed
Ickie Berleim

User avatar
Black Fluffy Lion
Former Team Member
Posts: 6057
Joined: Sat Dec 15, 2001 11:37 am

Post by Black Fluffy Lion »

yes, you can download phpBB2.0.0 from the downloads page and it has a script to upgrade from RC4.

MobileBadBoy
Registered User
Posts: 356
Joined: Wed Mar 06, 2002 5:29 pm
Location: Mobile, AL
Contact:

Post by MobileBadBoy »

RC-4 is a pre-final version. RC stands for Release Candidate, like a beta version. 2.0.0 is the final stable release.

ickie
Registered User
Posts: 20
Joined: Fri Apr 05, 2002 1:16 pm
Location: Pensacola Fl.
Contact:

Post by ickie »

if i upgrade will it mess up my mods?? styles??
Ickie Berleim

User avatar
Black Fluffy Lion
Former Team Member
Posts: 6057
Joined: Sat Dec 15, 2001 11:37 am

Post by Black Fluffy Lion »

you'll have to reinstall those after the upgrade

MobileBadBoy
Registered User
Posts: 356
Joined: Wed Mar 06, 2002 5:29 pm
Location: Mobile, AL
Contact:

Post by MobileBadBoy »

Hey, you're right down the road (interstate) :P
Last edited by MobileBadBoy on Sat Apr 06, 2002 2:56 pm, edited 1 time in total.

User avatar
Tracey
Registered User
Posts: 38
Joined: Thu Apr 04, 2002 11:33 pm
Location: a u s t r a l i a
Contact:

Post by Tracey »

the upgrade didn't really work properly for me.. if you can help i'd be greatful!

sorry to be a pest .. :P
sh1ft.org/mb (phpBB)

User avatar
Black Fluffy Lion
Former Team Member
Posts: 6057
Joined: Sat Dec 15, 2001 11:37 am

Post by Black Fluffy Lion »

Tracey wrote: the upgrade didn't really work properly for me.. if you can help i'd be greatful!

sorry to be a pest .. :P


more info needed... ;)

User avatar
Tracey
Registered User
Posts: 38
Joined: Thu Apr 04, 2002 11:33 pm
Location: a u s t r a l i a
Contact:

Post by Tracey »

Black Fluffy Lion wrote: more info needed... ;)


see the view thread link in my sig :P

(i'm pulling out all stops to get this thing fixed!)
sh1ft.org/mb (phpBB)

ickie
Registered User
Posts: 20
Joined: Fri Apr 05, 2002 1:16 pm
Location: Pensacola Fl.
Contact:

Post by ickie »

I believe i will keep the beta, lol, all works fine, and yes mobile, lol , I live on mobile hwy, 2 miles from the border.
Ickie Berleim

Locked

Return to “2.0.x Support Forum”