SMTP

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

SMTP

Post by Techit »

I have been having this problem for quite a while.
Ran into problems sending Mail. Response: 550 Syntax Error

DEBUG MODE

Line : 40
File : d:\inetpub\wwwroot\clientwebspace\www.blistering-games.com\hosted\techit\forum\includes\smtp.php


I have tried changing the SMTP server, from mine, and to the one where i am hosthing this site.
This happens everytime i try mass email and when someone joins the forum, please help me.
Name: James Simpson
Websites: Swift Owners :: James Simpson
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

what happens if you disable SMTP in Admin Panel --> General Admin --> Configuration?
User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

Haven't seen this one..What hapens if you disable SMTP?
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

Post by Techit »

when i disable it, it still says
Ran into problems sending Mail. Response: 550 Syntax Error

DEBUG MODE

Line : 40
File : d:\inetpub\wwwroot\clientwebspace\www.blistering-games.com\hosted\techit\forum\includes\smtp.php


Is it because im hosting it with someone and im using my own database
Name: James Simpson
Websites: Swift Owners :: James Simpson
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

Post by Techit »

Anyone got anything that may help me solve this problem?
Name: James Simpson
Websites: Swift Owners :: James Simpson
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

have you tried as SMTP server localhost with empty username and password?
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

Post by Techit »

when i try that, i get
Could not connect to smtp host : 9 : Bad file descriptor

DEBUG MODE

Line : 128
File : d:\inetpub\wwwroot\clientwebspace\www.blistering-games.com\hosted\techit\forum\includes\smtp.php
Name: James Simpson
Websites: Swift Owners :: James Simpson
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

Post by Techit »

Now i have been messing around with the settings, and i put my server things back in again, using the e-mail techit@saudi-cars.net and my smtp server mailgate.saudi-cars.net.

Now when i try to send e-mails i get the error:
Techit is very sorry, but it ran into problems sending Mail. Response: 502 5.5.1 Sorry, we do not support this operation

DEBUG MODE

Line : 40
File : d:\inetpub\wwwroot\clientwebspace\www.blistering-games.com\hosted\techit\forum\includes\smtp.php
Name: James Simpson
Websites: Swift Owners :: James Simpson
Locked

Return to “2.0.x Support Forum”