Critical Error v. 2.0.5 *Table 'phpbb_auth_access' *

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Myste29
Registered User
Posts: 36
Joined: Tue May 20, 2003 4:13 am
Contact:

Critical Error v. 2.0.5 *Table 'phpbb_auth_access' *

Post by Myste29 »

An error has occurred during installation
An error occurred trying to update the database
Table 'phpbb_auth_access' already exists


I am getting this error while trying to do a fresh install of version 2.0.5 . I wiped out all the past files (other than my back up of previous version on disk) from my hosting space. Can anyone tell me what this means or how to fix it.

I have two boards up on one database, at the moment only updating one at a time to the newest version.
User avatar
reids
Registered User
Posts: 569
Joined: Tue May 06, 2003 8:21 pm
Contact:

Post by reids »

you said past "files" does this include tables? as i think that is your problem :)
www.gamingonline.org.uk

I help with template and installation problems ONLY. If i recieve any other pms when i am not online (i know when i am and not :P ) or regarding other support then i will ignore them!
User avatar
ArchY
Registered User
Posts: 42
Joined: Sat Nov 03, 2001 10:34 am
Location: Saint Germain en Laye

Post by ArchY »

have you up and run update_to_205.php file ? to upgrade your database ?
Myste29
Registered User
Posts: 36
Joined: Tue May 20, 2003 4:13 am
Contact:

got it fixed

Post by Myste29 »

http://www.phpbb.com/kb/article.php?article_id=75

I changed the name on the tables prefix and it worked just fine.
Locked

Return to “2.0.x Support Forum”