login and logout problem

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
flashjoost
Registered User
Posts: 2
Joined: Sat Sep 14, 2002 4:26 pm

login and logout problem

Post by flashjoost » Mon Jun 23, 2003 7:17 pm

Hello, I installed, as I did a couple of times before, phpBB2.
I had no problems installing. The administrationpanel works oké.
My pc logs me in automatically with my name "admin" and belonging password.
What's the problem then? Well: trying to log out gives me a 404 message: page doesn't exist. This happens also when trying to log in.
I checked and dubbelchecked: login.php really is there.
Does anyone know?
greetings joost

Ruffnek
Registered User
Posts: 14
Joined: Sat Feb 22, 2003 10:14 pm

Post by Ruffnek » Mon Jun 23, 2003 8:40 pm

same prob here. *BUMP*

Ruffnek
Registered User
Posts: 14
Joined: Sat Feb 22, 2003 10:14 pm

Post by Ruffnek » Mon Jun 23, 2003 9:05 pm

Ok made a little progress. Go to Admin---->Config. I had to take the "http://" out from my domain name. No more 404 error but, I still can't log out, it just refreshes the screen.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Mon Jun 23, 2003 10:01 pm

How about the cookie settings in "configuration"?
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Ruffnek
Registered User
Posts: 14
Joined: Sat Feb 22, 2003 10:14 pm

Post by Ruffnek » Mon Jun 23, 2003 10:53 pm


User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Mon Jun 23, 2003 11:50 pm

Note that is only applicable to 2.0.4.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Ruffnek
Registered User
Posts: 14
Joined: Sat Feb 22, 2003 10:14 pm

Post by Ruffnek » Tue Jun 24, 2003 12:08 am

well, it worked for 2.05

User avatar
Dreamuk
Registered User
Posts: 46
Joined: Sat Jun 21, 2003 4:41 pm
Location: UK
Contact:

Post by Dreamuk » Tue Jun 24, 2003 2:16 pm

I also noticed a good thing to do, after any changes with cookies etc, is to empty the session cookies via myphpadmin on your host...

on the database where the phpbb is installed

Not sure if relevant, but it seemed to work for me

my login & log out seem to work fine.
so here are the settings i currently have

Cookie domain = www.etc.com
Cookie Name = phpbb2mysql
Cookie Path = /

Hope it helps in some small way

Regards
Nick
Join our forum :-)
http://www.Ring4Tonez.com/forum
The Home Of Mobile Entertainment
Join Our Chat Room
http://www.Ring4Tonez.com/chat.php
Get Traffic from your PC Being Idle
http://www.ScreenBlaze.com/15139_taf

PaSsEr
Registered User
Posts: 77
Joined: Thu Jun 12, 2003 4:04 pm

Post by PaSsEr » Tue Jun 24, 2003 2:48 pm



about that fix....i am not sure what to replace.....i know where to start replacing from but don't know where to end....

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Tue Jun 24, 2003 3:59 pm

It is the end of the file.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Locked

Return to “2.0.x Support Forum”