Mail problems in 2.0.5?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Hack
Registered User
Posts: 151
Joined: Wed Jul 09, 2003 9:02 pm

We Have to Solve This

Post by Hack » Fri Jul 11, 2003 11:16 am

We Have To Solve This Problem About emailer.php
I edited like MrStormyNights before
but i still have this error msg :

Failed sending email :: PHP ::


So can u find any temporarily solution ?

User avatar
Retalin
Registered User
Posts: 38
Joined: Thu Aug 09, 2001 12:01 am
Location: Indianapolis, Indiana
Contact:

Post by Retalin » Fri Jul 11, 2003 8:30 pm

You guys, seriously...

If you just relax about it, downgrade to 2.0.4 and wait, I am SURE that they will get a new release out to fix it. This team is extremely responsible.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Fri Jul 11, 2003 9:27 pm

Honestly, I doubt the coming of 2.0.6. At the very most, I might see an "official" emailer.php patch.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

User avatar
Retalin
Registered User
Posts: 38
Joined: Thu Aug 09, 2001 12:01 am
Location: Indianapolis, Indiana
Contact:

Post by Retalin » Sat Jul 12, 2003 4:35 am

A_Jelly_Doughnut wrote: Honestly, I doubt the coming of 2.0.6. At the very most, I might see an "official" emailer.php patch.


That sorta breaks my heart :(

DrAkAhN
Registered User
Posts: 48
Joined: Sat Jul 12, 2003 10:12 am
Location: South of Sanity
Contact:

Post by DrAkAhN » Sat Jul 12, 2003 10:20 am

i have tried everything that has been suggested in this thread. Nothing has worked, matter of fact it has gotten worse. I no longer receive any errors, but no emails are sent when a new user registers, or i do a mass email. This is the first time i have used phpBB. I got good word about you from one of my friends.

My site host is iwebland.com its a freesite, and yes i should be able to use phpBB on my site, 'cause my friend has the same freesite host i do and uses phpBB. :? :(

Fossil
Registered User
Posts: 39
Joined: Thu May 01, 2003 12:45 pm
Location: Hong Kong SAR <-- NO MORE 'S'
Contact:

Post by Fossil » Sat Jul 12, 2003 10:23 am

Retalin wrote: You guys, seriously...

If you just relax about it, downgrade to 2.0.4 and wait, I am SURE that they will get a new release out to fix it. This team is extremely responsible.


well, i wanna downgrade to 2.0.4 but how to do it...

i am facing the problem caused by bugs in emailer.php

on line 246...

(i dunno how to change the php code, is there anyone know and change it and put into web that let me download to use...)
Fossil.24cc.com Please help to debugs.....

DrAkAhN
Registered User
Posts: 48
Joined: Sat Jul 12, 2003 10:12 am
Location: South of Sanity
Contact:

Post by DrAkAhN » Sat Jul 12, 2003 10:38 am

whoever said to put the 2.04 emailer.php in 2.05 is completely wrong, thats one thing that messed it all up... :evil: :?

Maardiweb
Registered User
Posts: 2
Joined: Sat Jul 12, 2003 12:12 pm

Post by Maardiweb » Sat Jul 12, 2003 12:17 pm

Fossil wrote: well, i wanna downgrade to 2.0.4 but how to do it...

i am facing the problem caused by bugs in emailer.php

on line 246...

(i dunno how to change the php code, is there anyone know and change it and put into web that let me download to use...)


visit www.phpbbhacks.com

click phpBB download and select version 2.0.4


Maardiweb

/edit BUT I STILL SAY : IT SUCKS!
Why aren't the developers coming with a suitable answer on this question? the fact is, that sending an email doesn't work!!! just supply a patch!! a new emailer.php file and no other difficult replacing tricks because there are also newbies who don't know anything about php

(is that good english? :? i'm dutch :wink: )

User avatar
Retalin
Registered User
Posts: 38
Joined: Thu Aug 09, 2001 12:01 am
Location: Indianapolis, Indiana
Contact:

Post by Retalin » Sat Jul 12, 2003 1:59 pm

Retalin wrote:
A_Jelly_Doughnut wrote:Honestly, I doubt the coming of 2.0.6. At the very most, I might see an "official" emailer.php patch.


That sorta breaks my heart :(


You know... I gotta tell you, this is the first time I have ever been disheartened this is a major core piece of functionality and it warrants a point release, or even a fixed and repackaged 2.0.5, something.

Perhaps if we let them know we are looking for it the developers would be more apt to do this?

Maardiweb
Registered User
Posts: 2
Joined: Sat Jul 12, 2003 12:12 pm

Post by Maardiweb » Sat Jul 12, 2003 2:32 pm

I don't understand your message. I'm not english you know

Hack
Registered User
Posts: 151
Joined: Wed Jul 09, 2003 9:02 pm

Post by Hack » Sat Jul 12, 2003 3:22 pm

So if we enable smtp server will this solve this problem about emailer.php ?

MrC
Registered User
Posts: 857
Joined: Mon Jun 30, 2003 4:11 pm
Location: The Netherlands
Name: Ivo
Contact:

Post by MrC » Sat Jul 12, 2003 3:25 pm

Hack wrote: So if we enable smtp server will this solve this problem about emailer.php ?


Probably not, for me works smtp: localhost
No username or password, but it seems i'm one of the happy few.
I must admit, mail sending takes longer as before.

flameus
Registered User
Posts: 14
Joined: Sat Mar 29, 2003 6:16 pm
Contact:

Post by flameus » Sat Jul 12, 2003 3:32 pm

I fixed my forum theres a simple solution for this turn off email activation and delete the script that sends out the error message that simple i dont realy care about emaila ctivation for my users that much so i can wait until its fixed for now i stay with this :)
HEELp

Hack
Registered User
Posts: 151
Joined: Wed Jul 09, 2003 9:02 pm

Post by Hack » Sat Jul 12, 2003 5:45 pm

Now after I edit like said be4
the registration emails arrived
WORKED !!

DrAkAhN
Registered User
Posts: 48
Joined: Sat Jul 12, 2003 10:12 am
Location: South of Sanity
Contact:

Post by DrAkAhN » Sat Jul 12, 2003 6:25 pm

This is getting rediculous, please dont suggest what to do unless you are a developer, it messes up everyone elses files. Not every phpbb 2.05 are the same, and react the same as one persons. Please leave this up to the developers to fix :roll: :roll: :roll:

Locked

Return to “2.0.x Support Forum”