registration problem

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

registration problem

Post by LucidParody »

I've just installed 2.0.5 and when new users try to register and they click on the over 13 link, it gives them a "Sorry, but this username has already been taken." message.
Last edited by LucidParody on Fri Jun 27, 2003 12:30 am, edited 1 time in total.

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

Apparently a couple people can register, but I cant log myself out and register [i can log out, just not reigster].

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

What if you clear your cookies?
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

A_Jelly_Doughnut wrote: What if you clear your cookies?


tried that already. didnt work so well. :(

[edit]

in the change log, it says:
Prevent registration if user is logged in or user trying to register again


Do you think this might have something to with it? How can I be sure that Registeration is working properly if I can't register a test user?

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

User avatar
tazman998
Registered User
Posts: 710
Joined: Mon Mar 03, 2003 11:10 am
Location: Planet Earth
Contact:

Post by tazman998 »

did you try clearing the database and reinstalling the board ?
What we do in life... Echoes in eternity !!!

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

tazman998 wrote: did you try clearing the database and reinstalling the board ?


Eh, I wouldnt dare clean the database. I'd lose users, posts, everything! It was a fresh install, I replaced everysingle file except for images. I also tried installing another board on another database on the same server and it gave me the same error when registering.

LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

*bump*

Locked

Return to “2.0.x Support Forum”