Help with my logo on clean silver

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 7:05 pm

I installed my forum, added ezmod, and quick reply. I just cannont figure out how to center my banner at the top of the forum.

Im using the clean silver template.

If anyone can help me I would greatly appreciate it.
Last edited by ric323 on Sun Aug 24, 2008 1:30 am, edited 1 time in total.
Reason: Topic icon changed

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 7:06 pm

my forum is located here if you want to look.

http://www.investwithsports.com/phpBB2/index.php

User avatar
Lumpy Burgertushie
Registered User
Posts: 66490
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Help with my logo on clean silver

Post by Lumpy Burgertushie » Sat Aug 23, 2008 8:30 pm

open your overall_header.tpl file in a text editor.

add align="center" to the <td> that holds that banner image.
you may want to give the table the same attribute as well ( the table that the logo is in. )

robedft
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 9:01 pm

Thanks for the reply. Im still not doing it right. this is what im looking at.

Code: Select all

<?xml version="1.0" encoding="{S_CONTENT_ENCODING}"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{S_CONTENT_DIRECTION}">
<head>
<meta http-equiv="Content-Type" content="text/html; charset={S_CONTENT_ENCODING}" />
<meta http-equiv="Content-Style-Type" content="text/css" />
{META}
{NAV_LINKS}
<title>{SITENAME} - {PAGE_TITLE}</title>
<link rel="stylesheet" href="templates/cleanSilver/cleanSilver.css" type="text/css" />
<!-- BEGIN switch_enable_pm_popup -->
<script type="text/javascript">
<!--
	if ( {PRIVATE_MESSAGE_NEW_FLAG} )
	{
		window.open('{U_PRIVATEMSGS_POPUP}', '_phpbbprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');;
	}
//-->
</script>
<!-- END switch_enable_pm_popup -->
</head>
<body>
<a name="top" id="top"></a>
<table class="topbkg" width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td><a href="{U_INDEX}"><img src="templates/cleanSilver/images/logo.gif" border="0" alt="{L_INDEX}" title="{L_INDEX}" width="1000" height="125" /></a></td>
<td align="center" width="100%">&nbsp;</td>
</tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="2">
<tr>
<td align="center" class="topnav">&nbsp;<a href="{U_FAQ}" style="text-decoration: none">{L_FAQ}</a>&nbsp;
&nbsp;<a href="{U_SEARCH}" style="text-decoration: none">{L_SEARCH}</a>
&nbsp; &nbsp;<a href="{U_MEMBERLIST}" style="text-decoration: none">{L_MEMBERLIST}</a>&nbsp;
&nbsp;<a href="{U_GROUP_CP}" style="text-decoration: none">{L_USERGROUPS}</a>
<!-- BEGIN switch_user_logged_out -->
&nbsp; &nbsp;<a href="{U_REGISTER}" style="text-decoration: none">{L_REGISTER}</a>
<!-- END switch_user_logged_out -->
&nbsp; &nbsp;<a href="{U_PROFILE}" style="text-decoration: none">{L_PROFILE}</a>&nbsp; &nbsp;<a href="{U_PRIVATEMSGS}" style="text-decoration: none">{PRIVATE_MESSAGE_INFO}</a>&nbsp;
&nbsp;<a href="{U_LOGIN_LOGOUT}" style="text-decoration: none">{L_LOGIN_LOGOUT}</a></td>
</tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="10">
<tr>
<td>
Where do I put it?
Last edited by IWS on Sat Aug 23, 2008 9:25 pm, edited 2 times in total.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66490
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Help with my logo on clean silver

Post by Lumpy Burgertushie » Sat Aug 23, 2008 9:24 pm

change this:

Code: Select all

<table class="topbkg" width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td><a href="{U_INDEX}">
to this:

Code: Select all

<table align="center" class="topbkg" width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td align="center"><a href="{U_INDEX}">
notice how I used the code bbcode tags to create that. please do the same if you are going to post code etc.

thanks,
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 9:34 pm

Still didnt work.

I sent you a pm....

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 10:18 pm

I tried it 3 times now, cant get it to work?

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 10:18 pm

This it what it reads now.

Code: Select all

<?xml version="1.0" encoding="{S_CONTENT_ENCODING}"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{S_CONTENT_DIRECTION}">
<head>
<meta http-equiv="Content-Type" content="text/html; charset={S_CONTENT_ENCODING}" />
<meta http-equiv="Content-Style-Type" content="text/css" />
{META}
{NAV_LINKS}
<title>{SITENAME} - {PAGE_TITLE}</title>
<link rel="stylesheet" href="templates/cleanSilver/cleanSilver.css" type="text/css" />
<!-- BEGIN switch_enable_pm_popup -->
<script type="text/javascript">
<!--
	if ( {PRIVATE_MESSAGE_NEW_FLAG} )
	{
		window.open('{U_PRIVATEMSGS_POPUP}', '_phpbbprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');;
	}
//-->
</script>
<!-- END switch_enable_pm_popup -->
</head>
<body>
<a name="top" id="top"></a>
<table align="center" class="topbkg" width="100%" cellspacing="0" cellpadding="0" border="0">
<tr><td align="center"><a href="{U_INDEX}"> <img src="templates/cleanSilver/images/logo.gif" border="0" alt="{L_INDEX}" title="{L_INDEX}" width="1000" height="125" /></a></td>
<td align="center" width="100%">&nbsp;</td>
</tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="2">
<tr>
<td align="center" class="topnav">&nbsp;<a href="{U_FAQ}" style="text-decoration: none">{L_FAQ}</a>&nbsp;
&nbsp;<a href="{U_SEARCH}" style="text-decoration: none">{L_SEARCH}</a>
&nbsp; &nbsp;<a href="{U_MEMBERLIST}" style="text-decoration: none">{L_MEMBERLIST}</a>&nbsp;
&nbsp;<a href="{U_GROUP_CP}" style="text-decoration: none">{L_USERGROUPS}</a>
<!-- BEGIN switch_user_logged_out -->
&nbsp; &nbsp;<a href="{U_REGISTER}" style="text-decoration: none">{L_REGISTER}</a>
<!-- END switch_user_logged_out -->
&nbsp; &nbsp;<a href="{U_PROFILE}" style="text-decoration: none">{L_PROFILE}</a>&nbsp; &nbsp;<a href="{U_PRIVATEMSGS}" style="text-decoration: none">{PRIVATE_MESSAGE_INFO}</a>&nbsp;
&nbsp;<a href="{U_LOGIN_LOGOUT}" style="text-decoration: none">{L_LOGIN_LOGOUT}</a></td>
</tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="10">
<tr>
<td>

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sat Aug 23, 2008 11:26 pm

anyone else want to take a shot at this?

AsciiSector
Registered User
Posts: 46
Joined: Mon Mar 19, 2007 3:57 pm

Re: Help with my logo on clean silver

Post by AsciiSector » Sat Aug 23, 2008 11:33 pm

Try changing this:

Code: Select all

<tr><td align="center"><a href="{U_INDEX}"> <img src="templates/cleanSilver/images/logo.gif" border="0" alt="{L_INDEX}" title="{L_INDEX}" width="1000" height="125" /></a></td>
<td align="center" width="100%">&nbsp;</td>
</tr>
To this:

Code: Select all

<tr><td align="center"><a href="{U_INDEX}"> <img src="templates/cleanSilver/images/logo.gif" border="0" alt="{L_INDEX}" title="{L_INDEX}" width="1000" height="125" /></a></td></tr>

IWS
Registered User
Posts: 54
Joined: Sat Aug 23, 2008 7:02 pm

Re: Help with my logo on clean silver

Post by IWS » Sun Aug 24, 2008 12:39 am

Thanks a lot AsciiSector, That worked perfect.

Appreciate all the hlep here fellas.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66490
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Help with my logo on clean silver

Post by Lumpy Burgertushie » Sun Aug 24, 2008 1:32 am

good catch, I missed that extra table cell.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Lumpy Burgertushie
Registered User
Posts: 66490
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Help with my logo on clean silver

Post by Lumpy Burgertushie » Sun Aug 24, 2008 1:44 am

oops, double post, the marathon runners got my attention.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Locked

Return to “2.0.x Support Forum”