Account Activation Email No Longer Working

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Kellster
Registered User
Posts: 66
Joined: Wed May 28, 2003 2:48 am
Location: Plywood State
Contact:

Account Activation Email No Longer Working

Post by Kellster »

i don't know for how long this has been happening-but i tested it myself as well to be sure.

i have it set to admin accept new users.but they are only getting the initial thank you for applying email-NOT the one letting them know i approved them.

any ideas what is causing this?


mass email works btw,and i am using version 2.0.4

Kellster
Registered User
Posts: 66
Joined: Wed May 28, 2003 2:48 am
Location: Plywood State
Contact:

Post by Kellster »

i have noticed other boards with this problem as well.even 2.0.3-any ideas or suggestions?

Kellster
Registered User
Posts: 66
Joined: Wed May 28, 2003 2:48 am
Location: Plywood State
Contact:

Post by Kellster »

bumping-it's been a couple days

jamiestevens
Registered User
Posts: 23
Joined: Tue Dec 30, 2003 10:08 pm

Post by jamiestevens »

I'm having the same problem too and browsing the boards (with the search function) shows that A LOT of people have experienced the same problem. Could this be a well-known bug by now?

If so, please direct me to link and tell me how to fix this.
Thank you very much. Any help is greatly appreciated.

Locked

Return to “2.0.x Support Forum”