install 2.05 /install/install.php returning code only

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Tammy
Registered User
Posts: 8
Joined: Tue Mar 26, 2002 5:38 am

install 2.05 /install/install.php returning code only

Post by Tammy »

Hi I have installed 5 or more phpbb boards in the past without problem.
This is a fresh install in a new domain. Database etc is all set up and ready to go.

Maybe I'm missing somethin, but all I am getting when I first go to the install page is code... not getting any fields to fill in.

here is the sample
http://www.fraservalleybc.com/hydrangea ... nstall.php

Should I download a new version?
Thanks for your ideas :cry:

User avatar
soxie
Former Team Member
Posts: 3180
Joined: Thu Dec 05, 2002 9:31 pm
Location: boston
Name: Brian

Post by soxie »

Hello.

Do you have php enabled on the server?
// brian

Tammy
Registered User
Posts: 8
Joined: Tue Mar 26, 2002 5:38 am

php enabled

Post by Tammy »

Yes, and have other php scripts running?
thanks..

Tammy
Registered User
Posts: 8
Joined: Tue Mar 26, 2002 5:38 am

tried new copy of phpbb and same errors

Post by Tammy »

I found the problem!

We had a funky .htaccess file in there messin with things!

removed it, and works fine now!

cheers! :oops:

Locked

Return to “2.0.x Support Forum”