Problem With Setting Group Permissions

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
1412
Registered User
Posts: 14
Joined: Thu Sep 04, 2008 7:56 pm

Problem With Setting Group Permissions

Post by 1412 »

Whenever after I create a group, and then setup its permissions, I don't see a box where I can put a check mark on:

Image

I have just reinstalled phpbb 2.0.x on my server using the file I downloaded from this site. Any ideas of whats happeneing? Thanks.
Last edited by ric323 on Thu Sep 11, 2008 11:58 am, edited 3 times in total.
Reason: Topic icon changed
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Problem With Setting Group Permissions

Post by ric323 »

You won't see anything more until you set one or more forums to "Private".
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
1412
Registered User
Posts: 14
Joined: Thu Sep 04, 2008 7:56 pm

Re: Problem With Setting Group Permissions

Post by 1412 »

Thank you for the prompt reply, that was quick and very helpful. Problem solved, thanks again :)
Locked

Return to “2.0.x Support Forum”