Invalid Session?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
SurrogateMoms
Registered User
Posts: 4
Joined: Fri Jul 18, 2003 7:18 pm

Invalid Session?

Post by SurrogateMoms » Fri Jul 18, 2003 7:20 pm

Since upgrading to the latest version, some of my users have been experiencing difficulties posting.

When they try to post they get this message..

General Error

Invalid_session


Is there something they or I am doing wrong to cause this?

SurrogateMoms
Registered User
Posts: 4
Joined: Fri Jul 18, 2003 7:18 pm

Post by SurrogateMoms » Fri Jul 18, 2003 7:30 pm

I should add that I have never seen this problem, but three of my users have reported it.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Fri Jul 18, 2003 7:30 pm

The latest version, 2.0.5 had this feature removed. :?
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

SurrogateMoms
Registered User
Posts: 4
Joined: Fri Jul 18, 2003 7:18 pm

Post by SurrogateMoms » Fri Jul 18, 2003 7:31 pm

Had what feature removed? The ability to post? LOL

User avatar
warmweer
Registered User
Posts: 2160
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Invalid Session?

Post by warmweer » Fri Jul 18, 2003 7:38 pm

SurrogateMoms wrote: Since upgrading to the latest version, some of my users have been experiencing difficulties posting.

When they try to post they get this message..

General Error

Invalid_session


Is there something they or I am doing wrong to cause this?


Happened to me also when updating because I manually had to edit some files to remod. If you updated a modded board you might have forgotten to remove the session checking somewhere (I did).

BTW the remark about having removed the ability to post in 2.0.5 is hilarious 8)
My board's not broken, it just went peculiar

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Fri Jul 18, 2003 7:38 pm

No, invalid_session.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Wert
Former Team Member
Posts: 3676
Joined: Tue Jul 03, 2001 8:33 pm
Location: Sacramento, CA
Name: Chris Aguilar

Post by Wert » Fri Jul 18, 2003 8:05 pm

Please upgrade to 2.05 to fix this issue. Searching the forums for "invalid_session" will find you plenty of data on this issue without opening yet another thread about it.
Chris Aguilar - AKA "Wert"

Locked

Return to “2.0.x Support Forum”