quick reply button shows invalid session every time. advice?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
JulieJesta
Registered User
Posts: 116
Joined: Mon Oct 16, 2006 8:39 am
Location: England
Contact:

quick reply button shows invalid session every time. advice?

Post by JulieJesta »

hiya, on my forum, ive got aphroditie multi colour theme and extreme styles mod.
can anyone suggest why i get invalid session at each quick reply. for now ive deleted the quick reply button from view on my forum. below is my viewtopic_body.tpl file. (from before i deleted the bit of text that shows my forum members the button) suggestions welcomed!!
i deleted just this from the page, as my members complaining about the error {CA_QUICK_REPLY_BUTTON}

Code: Select all

<div class="forumline nav-div">
	<p class="nav-header">
		<a href="{U_INDEX}">{L_INDEX}</a> &raquo; <a href="{U_VIEW_FORUM}">{FORUM_NAME}</a> &raquo; <a href="{U_VIEW_TOPIC}" class="nav-current">{TOPIC_TITLE}</a>
	</p>
	<div class="nav-links">
		<div class="nav-links-left"> 
			{CURRENT_TIME}
		</div> 
		<a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> | <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a>
	</div> 
</div> 

<table width="100%" cellspacing="0" class="empty-table">
<tr> 
	<td align="left" valign="bottom"><a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" /></a></td>
	<td align="right" valign="bottom"><span class="gen">
		{PAGE_NUMBER}<br />
		<span class="pagination">{PAGINATION}</span>
	</span></td>
</tr>
</table>

<table class="forumline" width="100%" cellspacing="0">
<tr>
	<td class="row-header" colspan="2"><span>{TOPIC_TITLE}</span></td>
</tr>
{POLL_DISPLAY} 
<tr>
	<th width="150">{L_AUTHOR}</th>
	<th>{L_MESSAGE}</th>
</tr>
<!-- BEGIN postrow -->
<tr> 
	<td class="row-post-author">
		<span class="post-name"><a name="{postrow.U_POST_ID}"></a>{postrow.POSTER_NAME}</span><br />
		<span class="post-rank">{postrow.POSTER_RANK}<br /></span>
		{postrow.RANK_IMAGE}
		<span class="post-images">{postrow.POSTER_AVATAR}</span>
		<div class="post-details">
			{postrow.POSTER_JOINED}<br />
			{postrow.POSTER_POSTS}<br />
			{postrow.POSTER_FROM}
		</div><br />
		<img src="{T_TEMPLATE_PATH}/images/spacer.gif" width="150" height="1" alt="" />
	</td>
	<td class="row-post" width="100%">
		<div class="post-buttons-top post-buttons">{postrow.ARROWS} <span class="img-main">{postrow.QUOTE_IMG}</span> {postrow.EDIT_IMG} {postrow.DELETE_IMG} {postrow.IP_IMG}</div>
		<div class="post-subject"><a href="{postrow.U_MINI_POST}"><img src="{postrow.MINI_POST_IMG}" width="12" height="9" alt="{postrow.L_MINI_POST_ALT}" title="{postrow.L_MINI_POST_ALT}" /></a> {postrow.POST_SUBJECT}&nbsp;</div>
		<div class="post-text">
			{postrow.MESSAGE}<br /><br />
			<span class="gensmall">{postrow.EDITED_MESSAGE}</span>
			{postrow.SIGNATURE}
		</div>
	</td>
</tr>
<tr>
	<td class="row-post-date">{postrow.POST_DATE}</td>
	<td class="row-post-buttons post-buttons"><span class="img-main">{postrow.PROFILE_IMG}</span> {postrow.PM_IMG} {postrow.EMAIL_IMG} {postrow.WWW_IMG} {postrow.AIM_IMG} {postrow.YIM_IMG} {postrow.MSN_IMG} {postrow.ICQ_IMG}</td>
</tr>
<tr> 
	<td class="spaceRow" colspan="2"><img src="{T_TEMPLATE_PATH}/images/spacer.gif" width="1" height="3" alt="" /></td>
</tr>
<!-- END postrow -->
<tr> 
	<td class="catBottom" colspan="2">
		<form method="post" action="{S_POST_DAYS_ACTION}" style="display: inline;"><table cellspacing="0" cellpadding="0">
		<tr>
			<td valign="middle" nowrap="nowrap"><span class="genmed">{L_DISPLAY_POSTS}: </span></td>
			<td valign="middle"> {S_SELECT_POST_DAYS} {S_SELECT_POST_ORDER} <input type="submit" value="{L_GO}" class="liteoption jumpbox" name="submit" /></td>
		</tr></table></form>
	</td>
</tr>
</table>

<div class="forumline nav-div">
	<p class="nav-header">
		<a href="{U_INDEX}">{L_INDEX}</a> &raquo; <a href="{U_VIEW_FORUM}">{FORUM_NAME}</a> &raquo; <a href="{U_VIEW_TOPIC}" class="nav-current">{TOPIC_TITLE}</a>
	</p>
	<div class="nav-links">
		<div class="nav-links-left"> 
			{CURRENT_TIME} | {S_TIMEZONE}
		</div> 
		&nbsp;{S_WATCH_TOPIC}
	</div> 
</div> 

<table width="100%" cellspacing="0" class="empty-table">
<tr> 
	<td align="left" valign="top"><a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" /></a> {CA_QUICK_REPLY_BUTTON}</td>
	<td align="right" valign="top"><span class="gen">
		{PAGE_NUMBER}<br />
		<span class="pagination">{PAGINATION}</span>
	</span></td>
</tr>
</table>
{CA_QUICK_REPLY_FORM}
<table width="100%" cellspacing="0" class="empty-table">
<tr>
	<td align="left" valign="top" class="gensmall">{S_AUTH_LIST}</td>
	<td align="right" valign="top">
		{JUMPBOX}<br />
		<br />
		{S_TOPIC_ADMIN}
	</td>
</tr>
</table>
Julie, Mum to 1 boy, 1 boyfriend, and many fluffy pets. :)
http://www.parentstime.co.uk
User avatar
ChrisRLG
Former Team Member
Posts: 3420
Joined: Wed Nov 24, 2004 3:18 pm
Location: Essex, UK
Contact:

Re: quick reply button shows invalid session every time. advice?

Post by ChrisRLG »

As the quick reply is not a standard feature, you will need to ask this where you obtained that MOD.

If from phpBB.com you need to ask in the release topic.

Closing.
phpBB: The All Important Rules - Bertie Bear 3.0 - No support via PM system - use the forums please.
phpBB v2: Retirement (1/1/2009) : phpBB v3: Read Me Topic - Custom BBCodes - Support Template
Matthew 7:7"Ask and it will be given to you; seek and you will find; knock and a door will be opened to you."
My Links: MS MVP (Consumer Security) - Malware Removal:University - Own Forum: Custom BBCode testing
Locked

Return to “2.0.x Support Forum”