Cant log into Admin

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
smeare
Registered User
Posts: 4
Joined: Fri Apr 12, 2002 6:11 pm

Cant log into Admin

Post by smeare »

Hello

I just installed phpbb2.0 everything seems to work fine but when I try to log into admin I get this

Forbidden
You don't have permission to access /admin/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.23 Server at www.seeknext.com Port 80

I have tried twice installing it and still receive the same error.
What am I missing.

Thanks In Advance
smeare
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Re: Cant log into Admin

Post by primedomain »

smeare wrote: Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

You forgot to upload the admin folder?
smeare
Registered User
Posts: 4
Joined: Fri Apr 12, 2002 6:11 pm

Post by smeare »

Negative

I checked to make sure and they are there. I did have extra folders in the admin folder that werent supposed to be there but still having same problem.
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

well, I guess, you will have to chmod... as I never had any problems whatsoever with the directory permissions, I can't give you any details... :? Have you looked in the readme files? In any case, someone else will certainly be able to help you more...
hsim
Registered User
Posts: 1554
Joined: Tue Oct 23, 2001 9:39 pm
Contact:

Post by hsim »

rename the admin folder to phpbba (of course you'll need to access phpBB/phpbba/index.php then (type it into your browser address bar manually))
email me: hsim at gmx.li
smeare
Registered User
Posts: 4
Joined: Fri Apr 12, 2002 6:11 pm

Post by smeare »

nope still dont work, I did type it in manually
Alec
Former Team Member
Posts: 46
Joined: Wed Apr 10, 2002 9:57 pm

Post by Alec »

smeare wrote: nope still dont work, I did type it in manually


What did you try to chmod, and to what permission? Try 775 for the admin folder, and 775 for index.php.

-Alec
Kylecool
Registered User
Posts: 674
Joined: Sat Feb 02, 2002 3:51 am
Location: Southern California, U.S.A! GO USA!
Contact:

Post by Kylecool »

Do you have any .htaccess files which might be messed up?

-Kyle
VACATION UNTIL june 29TH or 30th. :)
smeare
Registered User
Posts: 4
Joined: Fri Apr 12, 2002 6:11 pm

Post by smeare »

Thats what it was! Thanks alot! Wonder why that file was in there.

Thanks again

smeare
Kylecool
Registered User
Posts: 674
Joined: Sat Feb 02, 2002 3:51 am
Location: Southern California, U.S.A! GO USA!
Contact:

Post by Kylecool »

No problem. I only suggested that becuase I, myself, did that too. I had a corrupted .htaccess file in there and so it didn't work. I'm glad I could help you. :)

-Kyle
VACATION UNTIL june 29TH or 30th. :)
Locked

Return to “2.0.x Support Forum”