[Answered]i cant login after installing

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Angelus
Registered User
Posts: 17
Joined: Thu Apr 11, 2002 8:08 pm

[Answered]i cant login after installing

Post by Angelus »

ok after i do a fresh install of the phpbb2.0 i go to log in but after i enter my details the thing doesnt even log me in it just takes me back to the index and if it were an error in my login it would show right? well wrong agian... it doesnt show nothin....

what should i do?
User avatar
rmang
Registered User
Posts: 285
Joined: Fri Aug 24, 2001 10:33 pm

Post by rmang »

Your cookie settings are wrong...Check the cookie setting sin the Admin panel Configuration page. If you're still unsure, post your board URL and what the cookie settings are, and we'll help sort it out.

The biggest problem is usually the cookie domain does not match the domain the board is actually on/using....

Do a search for cookies and you'll probably find the answer. :)

Rob M.
Angelus
Registered User
Posts: 17
Joined: Thu Apr 11, 2002 8:08 pm

Post by Angelus »

you dont understand i cnat access my account period.... should i try deleting my cookie off my computer???

heres the link to my board

http://www.mgonetwork.com/~angeleus/phpBB2/index.php

i hope you can help me man
Kylecool
Registered User
Posts: 674
Joined: Sat Feb 02, 2002 3:51 am
Location: Southern California, U.S.A! GO USA!
Contact:

Post by Kylecool »

Could you post your cookie domain and path for us, as 97% of the time that's the problem. That even happened to me, hehe. Once we get that, we can check to make sure what's going on to isolate the problem.

-Kyle
VACATION UNTIL june 29TH or 30th. :)
User avatar
rmang
Registered User
Posts: 285
Joined: Fri Aug 24, 2001 10:33 pm

Post by rmang »

If you cannot login as Admin, you'll need to use phpMyAdmin or your web based database program to check the database entries in the table:
phpbb_config
for the following settings:
cookie_domain
cookie_path
cookie_name

cookie_domain should probably be:
www.mgonetwork.com

and cookie_path should probably be:
/

Rob M.
Angelus
Registered User
Posts: 17
Joined: Thu Apr 11, 2002 8:08 pm

Post by Angelus »

ok this the paths for the ones you said

Edit Delete cookie_name phpbb2mysql
Edit Delete cookie_path /
Edit Delete cookie_domain http://www.mgonetwork.com/~angeleus
User avatar
rmang
Registered User
Posts: 285
Joined: Fri Aug 24, 2001 10:33 pm

Post by rmang »

Edit the cookie domain to just be:
www.mgonetwork.com

and see if that does the trick.


Rob M.
Angelus
Registered User
Posts: 17
Joined: Thu Apr 11, 2002 8:08 pm

Post by Angelus »

ok it works now... but it wont overwrite anything in my host's stuff will it?
User avatar
rmang
Registered User
Posts: 285
Joined: Fri Aug 24, 2001 10:33 pm

Post by rmang »

Not sure what you mean. Editing that field just changes one of the Admin settings in your board. It shouldn't affect anything outside of cookie operation on your board. :)

Rob M.
Angelus
Registered User
Posts: 17
Joined: Thu Apr 11, 2002 8:08 pm

Post by Angelus »

oh ok
Locked

Return to “2.0.x Support Forum”