Problems logging in...

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
pixieperson
Registered User
Posts: 10
Joined: Fri Aug 08, 2003 1:16 am

Problems logging in...

Post by pixieperson »

Any time anyone logs into the board a "security" pop up appears, telling them that they're using a secure connection and then it says that the "page cannot be displayed" making it seem as though they haven't logged in, but going back to the main page shows that they have. Does anyone know how I can fix this? Help meeeeee.... :?
User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

Did you turn cookie secure on? Is there a :443 in the URL?
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish
pixieperson
Registered User
Posts: 10
Joined: Fri Aug 08, 2003 1:16 am

Post by pixieperson »

Doh. Thank you. :D
gravyplaya
Registered User
Posts: 15
Joined: Sun Jun 22, 2003 7:29 pm

what if not secure

Post by gravyplaya »

What if Im not even using a secure cookie system. When I login it takes me to a 404 page of /boards/login.php then when I hit refresh the page comes up and the user is logged in. Of course /boards/login.php is there.

Any help on this?
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

Locked

Return to “2.0.x Support Forum”