Gallery Avatars not showing in 2.0.6

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Gallery Avatars not showing in 2.0.6

Post by Gremlinn » Wed Aug 13, 2003 12:14 pm

I installed a fresh 2.0.6 version. Created the database and everything. I put a gallery with pictures in place. I goto my profile, show the gallery and select an image. It brings me back to my profile and I see the image. If I go anywhere, even click profile again from the top menu, the image is not there. :?

I can set a remote avatar and see it anywhere. This install has NO mods. Straight Vanilla 2.0.6. Any thoughts? I have looked through the Avatar Tutorial that is listed in a few posts and that didn't fix this.

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Re: Gallery Avatars not showing in 2.0.6

Post by primedomain » Wed Aug 13, 2003 12:17 pm

Gremlinn wrote: II goto my profile, show the gallery and select an image. It brings me back to my profile and I see the image. If I go anywhere.
... you have to click on "submit" first before going "anywhere" :)

User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Post by Gremlinn » Wed Aug 13, 2003 12:20 pm

You know? I can't believe I did that :oops:

Thanks for kicking my brain :lol:

Locked

Return to “2.0.x Support Forum”