Users have to log in twice

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
babalu124
Registered User
Posts: 196
Joined: Sun Dec 01, 2002 6:41 pm
Location: Raleigh, North Carolina
Contact:

Users have to log in twice

Post by babalu124 » Mon Aug 18, 2003 11:56 pm

Hi..Sorry I'm asking so many question, but when my users log in, they always have to do it twice. After they're redirected to the index, their name shows up as online, but they don't have any of the registered user's features and have to log in again. Why is this? Thanks!

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Tue Aug 19, 2003 12:22 am

Ask as many questions as you wish :)

Please post your cookie settings (from Admin->General Configuration) and board URL
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

User avatar
babalu124
Registered User
Posts: 196
Joined: Sun Dec 01, 2002 6:41 pm
Location: Raleigh, North Carolina
Contact:

Post by babalu124 » Tue Aug 19, 2003 1:01 am

Alright...

Cookie domain is blank, cookie name is phpbb2mysql, and cookie path is /.

User avatar
babalu124
Registered User
Posts: 196
Joined: Sun Dec 01, 2002 6:41 pm
Location: Raleigh, North Carolina
Contact:

Post by babalu124 » Tue Aug 19, 2003 1:01 am


User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Tue Aug 19, 2003 1:04 am

Try
domain = .lucielledesireball.com
path = /forum/
name = luciellephpbb2
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

stardotstar
Registered User
Posts: 70
Joined: Fri Aug 01, 2003 2:07 am
Location: Brisbane, Australia
Contact:

Post by stardotstar » Wed Aug 20, 2003 2:36 am

A_J_D: I am getting this too. When I log in (site admin) I am having to log in twice and I suspected it was a cookie thing. I suspect that my users are experiencing the same thing.

I went ahead last week (board is VERY new) and changed the cookie domain and paths - and locked myself out althgether!

I paniked thinking that all the users were locked out. I eventually found that by deleting my cookies I could get back in and change the setting back to what it was (for safety). How should I handle this since I probably should tune the cookie settings for my site properly as early as possible.

Should I post instructions or announcement prior to making change and is deleting current cookies the way to handle this for users if they find they are locked out!!???

Cheers
Will

Locked

Return to “2.0.x Support Forum”