Page 1 of 1

Users have to log in twice

Posted: Mon Aug 18, 2003 11:56 pm
by babalu124
Hi..Sorry I'm asking so many question, but when my users log in, they always have to do it twice. After they're redirected to the index, their name shows up as online, but they don't have any of the registered user's features and have to log in again. Why is this? Thanks!

Posted: Tue Aug 19, 2003 12:22 am
by A_Jelly_Doughnut
Ask as many questions as you wish :)

Please post your cookie settings (from Admin->General Configuration) and board URL

Posted: Tue Aug 19, 2003 1:01 am
by babalu124
Alright...

Cookie domain is blank, cookie name is phpbb2mysql, and cookie path is /.

Posted: Tue Aug 19, 2003 1:01 am
by babalu124

Posted: Tue Aug 19, 2003 1:04 am
by A_Jelly_Doughnut
Try
domain = .lucielledesireball.com
path = /forum/
name = luciellephpbb2

Posted: Wed Aug 20, 2003 2:36 am
by stardotstar
A_J_D: I am getting this too. When I log in (site admin) I am having to log in twice and I suspected it was a cookie thing. I suspect that my users are experiencing the same thing.

I went ahead last week (board is VERY new) and changed the cookie domain and paths - and locked myself out althgether!

I paniked thinking that all the users were locked out. I eventually found that by deleting my cookies I could get back in and change the setting back to what it was (for safety). How should I handle this since I probably should tune the cookie settings for my site properly as early as possible.

Should I post instructions or announcement prior to making change and is deleting current cookies the way to handle this for users if they find they are locked out!!???

Cheers
Will