not sure what happen but....

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

not sure what happen but....

Post by Keldig » Fri Nov 28, 2008 5:57 pm

What i want to do (and this was set up but someone deleted the forum) is have a forum where the sub forums can be added to automatically once there added to one of the sub forums.

So we have say 10 city forum's the members are local too I have assigned mod's to each city forum who add and delete users as needed we have a family forum where all city members can view and where added automatically when a group mod adds them to the city there local to. But the family forum was deleted and now i don't know how to add that forum back where it automatically adds users who are added to the city forums.



Really appreciate any and all help on this

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Re: not sure what happen but....

Post by espicom » Sat Nov 29, 2008 4:07 am

Subforums is not part of phpBBv2; if you need them, start with v3, two doors down on the left...
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

Re: not sure what happen but....

Post by Keldig » Sat Nov 29, 2008 4:53 am

really because my Admin [Forums] window says:

You are running phpBB 2.0.22.

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Re: not sure what happen but....

Post by espicom » Sat Nov 29, 2008 6:52 am

Then you are using a MOD to do the subforums. There are at least three that I know of, possibly more; you would have to check the support area for the particular MOD you are using for advice on how to make it do what you are looking for.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

Re: not sure what happen but....

Post by Keldig » Sat Nov 29, 2008 5:38 pm

Thanks Jeff! maybe it's time to update to version 3 :?: :D

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Re: not sure what happen but....

Post by espicom » Sat Nov 29, 2008 5:49 pm

That's a decision you can only make for yourself... ;)

I still have to wait for a couple of "must have" MODs to appear for v3 before I can move the majority of my sites to it. :cry:
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

Re: not sure what happen but....

Post by Keldig » Sat Nov 29, 2008 5:57 pm

Jeff can you send me a PM? i have a question

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: not sure what happen but....

Post by ric323 » Sat Nov 29, 2008 7:53 pm

Keldig wrote:Jeff can you send me a PM? i have a question
Please do not ask members for private support. Support forums work best when questions and answers are in public.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

Re: not sure what happen but....

Post by Keldig » Mon Dec 01, 2008 7:41 pm

ok I see.

how does one get professional help?

User avatar
drathbun
Former Team Member
Posts: 12204
Joined: Thu Jun 06, 2002 3:51 pm
Location: TOPICS_TABLE
Contact:

Re: not sure what happen but....

Post by drathbun » Mon Dec 01, 2008 9:11 pm

Hi, as per the rules this site does not allow solicitations or recruiting of any kind. The reason is topics either become a lengthy list of spam posts, or people get work done that is not satisfactory and then try to claim phpbb.com is somehow responsible, or any of a number of reasons.

What I can suggest is that you have a look around the site as there are some folks that do list phpbb services in their signatures. My further suggestion is that you get and check their references before allowing them to do any work for you. :)

The specific rule is here: http://www.phpbb.com/rules/#rule1j

Thanks
I blog about phpBB: phpBBDoctor blog
Still using phpbb2? So am I! Click below for details
Image

Keldig
Registered User
Posts: 10
Joined: Fri Nov 28, 2008 5:49 pm

Re: not sure what happen but....

Post by Keldig » Mon Dec 01, 2008 9:26 pm

Thanks i appreciate your input.

Locked

Return to “2.0.x Support Forum”