Page 1 of 1

& is coverted to & + more

Posted: Tue Dec 16, 2008 10:32 am
by Treechange
Hello, I hope someone can help I have just installed "Easy Mods" them using easy mods installed "extreme styles" then "Simple Sub Forums" everything is working fine but in all posts on the forum the following happened.

& is converted to &
" " is converted to " "
> is converted to >
< is converted to <

When I type a new post and click "Preview" all is fine (example & is &) but after I click submit and view the post (exemple & shows as &)

I really hope someone can help please.

I am using phpBB 2.0.22

Alan

Re: & is coverted to &amp; + more

Posted: Tue Dec 16, 2008 10:50 am
by ric323
It sounds like you've made a mistake installing either Extreme Styles o simple subforums.
My guess would be the Extreme Styles MOD, in which case you'd need to ask in the release topic for that MOD.

Have you only just installed them? phpBB3 already has all those features built in.

Re: & is coverted to &amp; + more

Posted: Tue Dec 16, 2008 10:58 am
by Treechange
Thanks for the reply, can you point me in the right direction of the extreme styles release topic?
yes just installed them using easymods.

Alan

Re: & is coverted to &amp; + more

Posted: Tue Dec 16, 2008 9:07 pm
by Lumpy Burgertushie
there is no need to use easymod to install the XS MOD. it simply has one file edit and then upload one folder.

robert

Re: & is coverted to &amp; + more

Posted: Wed Dec 17, 2008 8:36 am
by Treechange
Thanks but as I said I have already installed them through Easymods. All I need to know is how to fix it? Does anyone know how to fix this problem please????

Thanks
Alan

Re: & is coverted to &amp; + more

Posted: Wed Dec 17, 2008 9:17 am
by ric323
For starters, please fill in the Support Request Template to tell us about your board.

Looking at the problem in action can help trace the source.
It's most likely due to something broken in one of the MODs, so it's not that easy to tell you what to fix.

EasyMOD does have a "remove" option (but only in the reverse order if installation), so you could remove the MODs one at a time to see which caused the problem.

Re: & is coverted to &amp; + more

Posted: Tue Dec 30, 2008 10:06 am
by Treechange
Still not resolved this but have noticed word censor is not working just like the first problem it works in 'Preview' but when I click submit the word appears

Example

The word 'bum' is censored to # when I type bum in the post and click 'preview' it shows as # (which is right) but when I click submit and view the post it shows as bum and not # ?

The two problems must be connected as they both happened after the mods and both work in preview. I cannot uninstall the mods with easy mods it says Template->loadfile(): No files found for handle body. Does anyone know what files I need to look at/edit to fix the problem


Alan

Re: & is coverted to &amp; + more

Posted: Tue Dec 30, 2008 10:24 am
by ric323
ric323 wrote: please fill in the Support Request Template to tell us about your board.
...

Re: & is coverted to &amp; + more

Posted: Tue Dec 30, 2008 10:46 am
by Treechange
No point filling all that out as you can see the problem? nor can I post a screenshot ect..... Cheers anyway ric323, Does anyone else have suggestions, surely someone has come across this? And knows the fix.



Alan

Re: & is coverted to &amp; + more

Posted: Tue Dec 30, 2008 10:55 am
by ric323
Alan, a request by a support team member for a user to fill in the support request template is not optional.

It saves a lot of wasted time if we know the history of your board, what it is running on, and how it has been modified. Ignoring the request further will just get this topic locked.

Re: & is coverted to &amp; + more

Posted: Tue Dec 30, 2008 11:04 am
by Treechange
What ever :roll: don't worry about it I'm getting help from a helpful forum.