Warning: Failed opening '../includes/page_header.php' for in

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
heretic
Registered User
Posts: 33
Joined: Mon Mar 25, 2002 4:38 am

Warning: Failed opening '../includes/page_header.php' for in

Post by heretic »

I got this error whenever I try to register a user name. Other than that, everything else seems to work.
----------------------------------------------------------------------
Warning: Failed opening '../includes/page_header.php' for inclusion (include_path='.:/php/includes:/usr/share/php') in .../phpBB2/includes/functions.php on line 563
----------------------------------------------------------------------
Can someone help me oin this?

Thanks
Last edited by heretic on Sat Apr 20, 2002 4:06 am, edited 1 time in total.

User avatar
heretic
Registered User
Posts: 33
Joined: Mon Mar 25, 2002 4:38 am

Help Please

Post by heretic »

Can someone please help to slove the problem?

In the file /include/emailer.php, there is line

"includes/smtp.".$phpEx);

should that be

'includes/smtp.'.$phpEx); ?

Either way, it doesn't solve my problem.

Thanks in advance

User avatar
heretic
Registered User
Posts: 33
Joined: Mon Mar 25, 2002 4:38 am

Someone please help

Post by heretic »

What should I do to get some help for the problem I have? I haved searched the forum, tried to fix it by myself. :cry:

Thanks!

Bear
Registered User
Posts: 2586
Joined: Mon Dec 31, 2001 7:50 pm
Location: 127.0.0.1
Contact:

Post by Bear »

Is this an upgrade from 1.4.x? Try looking in the Announcements forum for a fix.
Bear
Got a thing for fashion? So do we at the Fashion Spot.
Let us give you the Royal Treatment at Les Tribunes Royales.

User avatar
paul_kirill
Registered User
Posts: 13
Joined: Thu Apr 18, 2002 2:39 pm
Location: Richmond, VA
Contact:

I have the exact same problem...

Post by paul_kirill »

My install is not an upgrade - rather a fresh 2.0 install (downloaded from SourceForge) and I running on fatcow.com servers (not Lycos, Tripod, etc.).

The registration does take, but the errors are scary for my users... Will the method posted in the Annoucements area work for a straight 2.0 install? More to the point - can it possibly do any damage to a straight 2.0 install?

Thanks!

User avatar
heretic
Registered User
Posts: 33
Joined: Mon Mar 25, 2002 4:38 am

Back to original

Post by heretic »

Never mind, I went back to the original ... :evil

Locked

Return to “2.0.x Support Forum”