Page 1 of 1

Advise Please..

Posted: Tue Dec 30, 2008 12:59 am
by Bl0ckH3ad
sorry for the section Should be in phpbb3 general maybe?



I am trying to figure out where to go from here, I have had a bit of a battle converting smf to phpbb and combining 2 phpbb db's but I have gotten that done. I was planning on using nuke-evolution and integrating the forums into it but..
I was reading a post on their forum saying they are not going to be further developing it and phpbb 2x won't be developed past feb 09.

This leaves me wondering if I should even bother with nuke-evo.

So the question would be should I just upgrade to phpbb3x or continue with the evo thing?

I have had some issues with import into evo due to duplicate user records in my MYSql backup I think at least and that has led to fore mentioned post which sorta let the wind out of my sails a bit.

anyway any opinions and advise is welcome

-Bl0ckH3ad

Re: Advise Please..

Posted: Tue Dec 30, 2008 9:56 pm
by ChrisRLG
The formal answer (when posted here at phpBB.com) is that after tomorrow (31st December 2008) we will only be supporting phpBB3 versions.

So with that, I can only advise that if you wish to use phpBB forum software that you convert to the latest version of that product. (available from our downloads page).