Page 1 of 1

Problem with database

Posted: Tue Oct 28, 2003 10:11 pm
by McLR
Hi
I have a problem in my database
when users loging in or loging out , the site sending them to empy page
but the action is ok (loging in or loging out )
I deleted the forum from FTP and uploaded it again (new one)
I configured all things to make it work
but I still have this problem with loging in or loging out
I ented PHPMYADMIN and I did repair , analyze and all this checks to database but i still have the problem...
some one can help me plzzz???
it's is very big board with a lot of messages , I can't just delete it and install new one
tnx , it very urgent :cry:

Posted: Tue Oct 28, 2003 10:20 pm
by McLR
plz , don't over my post ... plz help plz
:cry:
(it already in the end of a page) :(

Posted: Tue Oct 28, 2003 10:50 pm
by McLR
here , I did it like wrote in the rules:
URL: crazy-board.tiptip.co.il/cr-b
Template(s) used: subsilver
Any and all MODs: no
Do you use a port of phpBB: no
Version of phpBB: 206
Version of PHP: the last ...
Which database server and version: sql4
Host: tiptip.co.il
Did someone install this for you/who: me
Is this an upgrade/from what to what: I left the old database and uploaded new phpbb to ftp to make it work
Is this a conversion/from what to what: no
Have you searched for your problem: :\
If so, what terms did you try: :\
State the nature of your problem: :\
Do you have a test account for us: just try to register
tnnxxxx for all answers

Posted: Tue Oct 28, 2003 11:10 pm
by hellotoyou
http://www.phpbb.com/phpBB/viewtopic.php?t=147137

I haven't actually read that link, but it seems like the guy ended up happy.

Posted: Tue Oct 28, 2003 11:29 pm
by McLR
hellotoyou wrote: http://www.phpbb.com/phpBB/viewtopic.php?t=147137

I haven't actually read that link, but it seems like the guy ended up happy.

tnx (HUGE)
8)