Failed sending email ::PHP:: - Line 234 - Update?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Burak S.
Registered User
Posts: 1
Joined: Wed Feb 06, 2008 9:24 pm

Re:

Post by Burak S. » Wed Feb 06, 2008 9:26 pm

debugme wrote::idea:
If you comment out line 234 in this file, it will work. If you know that your previosly sendmail was working that is.

regards,
claÜs
thx dude it works for me! :)

wombatandchips
Registered User
Posts: 3
Joined: Thu May 22, 2008 8:12 pm

Re: Failed sending email ::PHP:: - Line 234 - Update?

Post by wombatandchips » Tue Jul 15, 2008 3:15 pm

I have this problem for posting, PMs, mass e-mails, everything...

-This didn't happen previously, and no settings have changed. The e-mail settings are correct.

-I host myself.

-The posts/e-mails usually work despite the error message.

-If a user posts and gets this message his own post will cause the topic to show up as new post that he hasn't read yet.

-This isn't always a problem, it comes and goes.


I don't think I want to just eliminate the error message because I don't know that that fixes the problem so much as masks the symptom. I would just ignore it, but many of the users don't realize their posts are working and post multiple times.

This has been happening off and on for a while. I work at it a little, then give up. Then try to look into again when it starts happening again....then give up again... :?

User avatar
Lumpy Burgertushie
Registered User
Posts: 64571
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Failed sending email ::PHP:: - Line 234 - Update?

Post by Lumpy Burgertushie » Tue Jul 15, 2008 6:36 pm

no, turning off the error is not the way to deal with it.

if it happens intermittently, the that usually means that someone that is watching that particular topic, has an invalid email address in thier profile.

robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

Midnightfantasy
Registered User
Posts: 2
Joined: Sun Jul 06, 2008 2:30 pm

Re: Failed sending email ::PHP:: - Line 234 - Update?

Post by Midnightfantasy » Wed Dec 24, 2008 3:42 am

I only have one that takeforum is hosting, however I seem to have the same problem. I've tried to go into the config settings and change the email settings, however it is not working at all. Not only can i not send out mass emails, it keeps appearing after you've posted a message, the message goes through, nonetheless but it's quite annoying.

any suggestions?

User avatar
ric323
Former Team Member
Posts: 22908
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Failed sending email ::PHP:: - Line 234 - Update?

Post by ric323 » Wed Dec 24, 2008 10:02 am

Midnightfantasy wrote:I only have one that takeforum is hosting, however I seem to have the same problem. I've tried to go into the config settings and change the email settings, however it is not working at all. Not only can i not send out mass emails, it keeps appearing after you've posted a message, the message goes through, nonetheless but it's quite annoying.

any suggestions?
As that is a free forum host, you must ask that host to sort out the problem, as you don't have access to the files.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

Locked

Return to “2.0.x Support Forum”

Who is online

Users browsing this forum: No registered users and 12 guests