Skin critical error ;(

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
zingysaturn
Registered User
Posts: 13
Joined: Wed Nov 19, 2003 6:29 am

Skin critical error ;(

Post by zingysaturn »

I'm with hostorbit (bronze) and they offer auto-setup for PHPBB and it works... until yesterday.i was trying to download some new styles off the styles link at the top. But i must've done something strange now!
Whenever you visit ANY part of the forum folder on my site you're given the SAME error (even for the admin panel)

"phpBB : Critical Error

Could not open FSDark template config file"

And

"DEBUG MODE

Line : 326
File : /home/zingysa/public_html/forum/includes/functions.php"

Now i've opened that file, but counting 326 lines is kinda tedious! :P IS there any way i can get it back to subSilver by editing the script?

-Zingy :D

XDeveloper
Registered User
Posts: 108
Joined: Thu Aug 02, 2001 3:54 pm
Location: california
Contact:

heheh

Post by XDeveloper »

what you did was install a new theme, then you deleted it but forgot to change the configuration to back to subSilver first before deleting it.

so here is your solution

download the theme(FSDark) again and extract it in the templates folder then open up phpBB and go to the administration panel and change your theme back to subSilver then delete FSDark since you dont need it.

zingysaturn
Registered User
Posts: 13
Joined: Wed Nov 19, 2003 6:29 am

Thankkkkk you :D

Post by zingysaturn »

Thank you very much, i'll let you know if it works:)

zingysaturn
Registered User
Posts: 13
Joined: Wed Nov 19, 2003 6:29 am

Sorry :(

Post by zingysaturn »

Didn't work i'm afraid, still the same error

Thank you very much for trying though :D

-Max (zingysaturn.co.uk)

stoax
Registered User
Posts: 2
Joined: Wed Nov 19, 2003 8:26 am
Location: NZ
Contact:

~jinks~

Post by stoax »

man, i hav the same problem, except with a twist.
i made a copy of subsilver and called it subsilver-ftc (for fun), intending to just play with that style untill i got it right, but still hav the original 1 to fall back on.
well, i got that error straight away, and well, panicd.
i deled the style and all...
and wen that didnt fix it, i replaced the original subsilver with a fresh one from the zip file.
still didnt work.
is there a file somewhere that is saying ..find style file <oldstylename>...?
because if i could find that, i would just change it back to <newstylename>

please advise.
thanx :)

stoax
Registered User
Posts: 2
Joined: Wed Nov 19, 2003 8:26 am
Location: NZ
Contact:

hummm try this...

Post by stoax »

rite, well i waz playing round with stuff, cuz i figured that i couldnt do nemore harm. what you need to do is rename the two .css files in the 'templates' > '~stylename~' folder to what they would hav been called under the previous style (btw the ~stylename~ folder name needs to be changed back to the original name aswell). so with those two files renamed you should be able to re-enter your forum thru the browser (it will look real ugly but it still works) and change the style in the admin folder...
that sorted me anyway, hope it helps.

Locked

Return to “2.0.x Support Forum”

cron