email confirmation

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
rachael smith jones
Registered User
Posts: 6
Joined: Sun Nov 23, 2003 2:07 pm

email confirmation

Post by rachael smith jones »

HI
Ive managed to install the forum and it all seems to be working fine, the only thing is when some body registers they get an email sent to them asking there perants to sign it. How do I make it so there account is automatically activated?

any help would be much appreciated
thankyou
Rach

ionsurge
Registered User
Posts: 876
Joined: Thu Oct 10, 2002 9:24 am
Location: United Kingdom
Contact:

Post by ionsurge »

Easy:

AdminPanel->General Admin->Configuration->Enable Account Activation->None.

:wink:

rachael smith jones
Registered User
Posts: 6
Joined: Sun Nov 23, 2003 2:07 pm

enail confirm

Post by rachael smith jones »

Hi
Ive done that but it doesnt seem to make any diffarence, Ive tryed all three options none, admin and user and each time I get the same email.

:cry:
Rach

ionsurge
Registered User
Posts: 876
Joined: Thu Oct 10, 2002 9:24 am
Location: United Kingdom
Contact:

Post by ionsurge »

Whoops sorry - they are probably clicking on the "I am not over thirteen years of age" button when they register.

They'll have to click "I am exactly or over thirteen years of age" to stop that from happening.

rachael smith jones
Registered User
Posts: 6
Joined: Sun Nov 23, 2003 2:07 pm

email confirm

Post by rachael smith jones »

Hi again

Thanx for been so helpful and quick in your response the thing is when you click the Im 13 or over I just get an error saying " you are not authorized to view this page" yet when I click the Im under 13 it goes to the details page.

Any ideas?

Rach x

ionsurge
Registered User
Posts: 876
Joined: Thu Oct 10, 2002 9:24 am
Location: United Kingdom
Contact:

Post by ionsurge »

If you've clicked on it before, then phpBB is probably getting that info from a cookie on your system. Try getting someone else to give it a try - who has yet to register/view the forums. Hopefully, they should be able to do it without any problems.

If that is the case, then you need to empty your Temporary Internet Files folder, usually in

Code: Select all

c:\windows\temporary internet files\ (98/me)
or

Code: Select all

C:\Documents and Settings\User\Local Settings\ (NT/2k/XP)
Clear everything in that folder, and try clicking again - this time it should work.


:wink:

Locked

Return to “2.0.x Support Forum”