"Click Here Now!" in Avatar Area

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
HySpeed
Registered User
Posts: 9
Joined: Mon Dec 08, 2003 9:25 pm

"Click Here Now!" in Avatar Area

Post by HySpeed »

Just this morning, we started getting a yellow box with this message in it.
It appears just under the player's "rank" and above their avatar (if they have one).

I have no idea what caused it to appear, and we made no configuration changes recently. We did have some player's change their names on Sunday night (last night), but the Admin's made no changes.

Here is a link to a post for an example.
http://www.thenewterror.com/phpbb/viewtopic.php?t=2901

Any help, ideas, or direction to investigate would be greatly appreciated.
Thanks.

User avatar
magenta
Registered User
Posts: 81
Joined: Thu Jun 05, 2003 12:16 am
Location: Seattle
Contact:

Post by magenta »

Something seems to have gotten messed up with your rank icons. Make sure your rank icons are how you think they should be.

You might want to check to make sure nobody else has somehow gained access to your site.

HySpeed
Registered User
Posts: 9
Joined: Mon Dec 08, 2003 9:25 pm

Post by HySpeed »

Thanks.
That lead me in the right direction.

Our "Rank Images" have working since I became an admin, and I never bothered to look into it. They just displayed the words of the rank under the rank. It appears that when our forum was setup, the Admin used the full path to the image (which the manual says not to do). Since then, our WebSite moved from .Net to .Com. As long as no one had anything on the .Net site, we just saw the "words". Last night, someone took over the .Net and put a bunch of images called b3.jpg, b4,.jpg, etc. It just so happens those are the names of the Rank Images our forum was looking for.

So, all of our rank images were coming from our old website that has now been taken over by someone else. Weird.

Thanks again. :)

Locked

Return to “2.0.x Support Forum”