strange login issue

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
plasmar
Registered User
Posts: 42
Joined: Wed Jul 09, 2003 2:43 pm

strange login issue

Post by plasmar » Thu Jan 15, 2004 1:13 pm

i have phpbb 2.0.6 and when i try and login, i put the user and pass, hit login and nothing happens. it still says i'm logged out. no in correct login message. HOWERVER, after i atempt to login, it says that i'm online next to the "Registered Users". but i try and post, it says i need to log on. any ideas?

User avatar
plasmar
Registered User
Posts: 42
Joined: Wed Jul 09, 2003 2:43 pm

Post by plasmar » Thu Jan 15, 2004 2:24 pm

Cookie domain =
Cookie name = phpbb2mysql
Cookie path = /
Cookie secure = Disabled
session lenght = 3600

User avatar
plasmar
Registered User
Posts: 42
Joined: Wed Jul 09, 2003 2:43 pm

Post by plasmar » Thu Jan 15, 2004 3:29 pm

also, some members won't stay logged in when they return to the website

larry_llama
Registered User
Posts: 9
Joined: Thu Jan 15, 2004 9:58 pm

Post by larry_llama » Thu Jan 15, 2004 10:01 pm

I am having the same issue.. and I can't log out! this ONLY happens with IE (mozilla is fine)

is the domain for cookies supposed to be the same as the domain for the board itself?

Thanks!

Locked

Return to “2.0.x Support Forum”