error in put a moderator user!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
[xplorador]
Registered User
Posts: 9
Joined: Sat May 04, 2002 5:23 pm

error in put a moderator user!

Post by [xplorador] » Tue May 07, 2002 5:48 pm

when trying to put a moderator user I obtain the following error :

Code: Select all

Error General 
Couldn't update private forum permissions 
:x
help!!!!

Braveheart
Registered User
Posts: 385
Joined: Sat Apr 06, 2002 1:12 am
Location: Vienna, VA
Contact:

Post by Braveheart » Tue May 07, 2002 7:25 pm

Enable Debug Mode and show us the error you get after enabling it. Don't know how to enable Debug Mode? Look at one of the stickies in the Support Index.

[xplorador]
Registered User
Posts: 9
Joined: Sat May 04, 2002 5:23 pm

Post by [xplorador] » Tue May 07, 2002 8:24 pm

I have allowed Debug Mode , but now it appears to me the following error:

Code: Select all

Error General 
Couldn't update private forum permissions

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax near ' 1)' at line 2

INSERT INTO phpbb_auth_access (forum_id, group_id, auth_mod) VALUES (4, , 1)

Line : 385
File : /data/members/free/tripod/es/f/o/r/forohp/htdocs/bb/admin/admin_ug_auth.php 
suggestions? :?: :?: :?:

[xplorador]
Registered User
Posts: 9
Joined: Sat May 04, 2002 5:23 pm

help!

Post by [xplorador] » Tue May 07, 2002 9:25 pm

helppppp :cry: :cry: please!

Kage Musha
Registered User
Posts: 444
Joined: Sun Dec 23, 2001 10:03 pm
Location: Someone's Heart
Contact:

Post by Kage Musha » Tue May 07, 2002 10:24 pm

Have you editted this file or have you made any changes to the database?
https://www.rpggarden.com Development: Battle Mod
Released: PS2 Theme
Image Search b4 asking (less work for us :lol: )
Plz do not abuse my IM mediums or I'll have to block ya :evil:

[xplorador]
Registered User
Posts: 9
Joined: Sat May 04, 2002 5:23 pm

Post by [xplorador] » Tue May 07, 2002 10:35 pm

what archives I edit ?

which are the changes in db ???

AL
Registered User
Posts: 442
Joined: Tue Jul 03, 2001 10:21 pm
Location: Texas Ya'll

Post by AL » Tue May 07, 2002 11:06 pm

how are you trying to add a moderator? from user permissions or group permissions?
"A nerd is someone whose life is focused on computers and technology, but a geek is someone whose life is focused on computers and technology and LIKES it that way."

Zhen-Xjell
Security Consultant
Posts: 112
Joined: Tue May 28, 2002 9:52 pm
Contact:

Post by Zhen-Xjell » Sun Jun 16, 2002 2:49 pm

AL wrote: how are you trying to add a moderator? from user permissions or group permissions?
Its from user permissions, I'm getting the same problem with 2.0.1. See bug report:

http://www.phpbb.com/bugs/bug.php?op=show&bugid=470
Microsoft MVP Windows-Security
Submit phish: www.castlecops.com/pirt
CastleCops: [de] [en] [wiki]

Locked

Return to “2.0.x Support Forum”