Help with creating an avatar gallery

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
MHobbit
Former Team Member
Posts: 4761
Joined: Thu Mar 18, 2004 5:32 pm
Location: There and Back Again

Help with creating an avatar gallery

Post by MHobbit »

Hello, i have a *simple* question to ask.

I have uploaded some avatars for my gallery on my forums, in the directory images/avatars/gallery, but for some reason, when I try to select an avatar from that gallery, the dropdown box for me to select from does not have any there: it's blank. Please help me. Thanks.

p.s. I uploaded some avatar packs (the *.gif's) in binary mode into the directory.
fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah »

you need to make a directory to put the images in

ex:if you have avatars of cheese..and you want a gallery of cheese avatars...then in the images/avatars/gallery make a directory called cheese. and put the images in that directory so all your cheese avatars would be in the images/avatars/gallery/cheeses directory
Khye
Registered User
Posts: 8
Joined: Thu Oct 16, 2003 10:30 am
Contact:

I did that and no joy

Post by Khye »

I had the same problem..

I have pictures in both ..Avatars/Gallery
And in ..Avatars/Gallery/Cheese/

But they still dont appear for me..every other aspect of the Avatars work except for the Gallery being empty when I select it.

Anybody have some suggestions as to what is wrong?

Cheers!

:wink:
mfest
Registered User
Posts: 18
Joined: Sat Mar 20, 2004 5:36 am
Location: New Jersey, USA
Contact:

missing avatars

Post by mfest »

Since you put your avatar image files in - images/avatars/gallery -
Make sure you set the avatar gallery path to match under the General Administration
User avatar
Jools
Former Team Member
Posts: 1567
Joined: Sun Dec 01, 2002 5:06 pm
Location: UK

Post by Jools »

make sure you are uploading these to the root of your phpbb
and have you chmod the gallery/cheese directories to 777

http://www.phpbb.com/kb/article.php?article_id=22

also your admin path for the gallery should be images/avatars/gallery
Cheers
Julie :)
no support via PM
Knowledge Base
mfest
Registered User
Posts: 18
Joined: Sat Mar 20, 2004 5:36 am
Location: New Jersey, USA
Contact:

avatars

Post by mfest »

Another thought, did you set your file permissions for the avatar gallery?
mfest
Registered User
Posts: 18
Joined: Sat Mar 20, 2004 5:36 am
Location: New Jersey, USA
Contact:

the faq section might be helpful

Post by mfest »

avatars are covered under sections 15, 16 and especially 17 here http://www.phpbb.com/support/documents.php?mode=faq
User avatar
MHobbit
Former Team Member
Posts: 4761
Joined: Thu Mar 18, 2004 5:32 pm
Location: There and Back Again

Post by MHobbit »

Thanks
Locked

Return to “2.0.x Support Forum”