Two strange errors with new install

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
reidsb
Registered User
Posts: 32
Joined: Mon May 19, 2003 3:27 am
Contact:

Two strange errors with new install

Post by reidsb »

I recently installed the newest version of phpbb to two different sites I am hosting.

I keep getting two errors

1. Whenever I try to post anything, I get the message "You cannot make another post so soon after your last; please try again in a short while." This is regardless of how long it's been since I last posted.

2. For some reason, all the forum topics are displaying as new. It also seems to be showing several other people who are online that aren't (I confirmed this through IM)

Any thoughts? I never had these problems with the version right before this one.

Thanks in advance for any help.
sofy60
I've Been Banned!
Posts: 176
Joined: Sat Jan 24, 2004 4:52 am
Location: orlando florida
Contact:

admin settings

Post by sofy60 »

isnt there an admin setting for that ?
User avatar
reidsb
Registered User
Posts: 32
Joined: Mon May 19, 2003 3:27 am
Contact:

Post by reidsb »

thats just it, no matter what I change the flood control setting to, it still does this.
User avatar
reidsb
Registered User
Posts: 32
Joined: Mon May 19, 2003 3:27 am
Contact:

Post by reidsb »

bump
User avatar
reidsb
Registered User
Posts: 32
Joined: Mon May 19, 2003 3:27 am
Contact:

Post by reidsb »

bump!
User avatar
reidsb
Registered User
Posts: 32
Joined: Mon May 19, 2003 3:27 am
Contact:

Post by reidsb »

Never mind, finally figured it out. Had the time zone set incorrectly.
Locked

Return to “2.0.x Support Forum”