Page cannot be displayed while attempting to login/post.

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Yeormom
Registered User
Posts: 11
Joined: Fri Mar 19, 2004 9:19 pm
Contact:

Page cannot be displayed while attempting to login/post.

Post by Yeormom »

URL: http://forums.crackerfest.com/ (Username/Password is phpbb:phpbb)
Template(s) used: subBlack
Any and all MODs: None
Do you use a port of phpBB:
Version of phpBB: 2.0.6
Version of PHP: 4.3.3
Which database server and version: mySQL 4.0.18-standard
Host:
Did someone install this for you/who: cPanel
Is this an upgrade/from what to what: No
Is this a conversion/from what to what: No
Have you searched for your problem: Yes
If so, what terms did you try: ...
State the nature of your problem: When logging in, login.php will go to page cannot be displayed. Also, if attempting to post while not logged in for users who have not yet registered, the user is redirected to page cannot be displayed. Several other things are doing the same but I am sure it is the same related problem. The problem began when I made the folder the forum was a domain. I renamed the proper paths and everything has seemed to work fine until now. Any help would be appreciated.
Do you have a test account for us: Yes (phpbb:phpbb)
epollarity
Registered User
Posts: 6
Joined: Tue Mar 16, 2004 3:57 pm

Post by epollarity »

Since you renamed the folder (I had the same problem before) so try this

go to your administration page
click on configuration
Script path: default is /phpBB2/

but you changed it and your going to have to rename it....
maybe : / or something else... since its a subdomain... I am not sure what to put but it seems to be the problem in your site.
ÐÅññø™
Registered User
Posts: 5
Joined: Wed Mar 24, 2004 11:25 pm

Post by ÐÅññø™ »

i have a similar problem..., i get the page cannot bwe found whenever i try to log in or out after i ahve installed a template or even when iv done nothing
Yeormom
Registered User
Posts: 11
Joined: Fri Mar 19, 2004 9:19 pm
Contact:

Post by Yeormom »

epollarity wrote: Since you renamed the folder (I had the same problem before) so try this

go to your administration page
click on configuration
Script path: default is /phpBB2/

but you changed it and your going to have to rename it....
maybe : / or something else... since its a subdomain... I am not sure what to put but it seems to be the problem in your site.


I set it to "/" after reading the forums on help with subdomains when I moved over to the subdomain earlier this week. The problem remains.
timbercrawler
Registered User
Posts: 99
Joined: Mon Jul 21, 2003 1:25 am
Location: Seattle
Contact:

Post by timbercrawler »

test
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

Your script path or domain settings are incorrect. When logging in I was redirected to /http//forums.crackerfest.com/index.php?sid="SIDNUMBER"

Go into your Admin panel under configuration.
Set Domain Name to forums.crackerfest.com, no http://.

Also make sure your script path reflects where your board is installed. My board has a similar setup and I can get ther by going to forum.mydomain.com. However, this is a redirect to mydomain.com/phpBB2/. So my script path is /phpBB2/. You will need to set you script path relative to the root of you domain. If you have the board installed in a directory called forums directly off the root of the domain then the script path is /forums/.
Yeormom
Registered User
Posts: 11
Joined: Fri Mar 19, 2004 9:19 pm
Contact:

Post by Yeormom »

Taking the "http://" off fixed it all. I could never see what page I was being redirected to while getting the error. Thanks.
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

No problem.
Locked

Return to “2.0.x Support Forum”