forum help

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

forum help

Post by stickerboy » Wed Mar 31, 2004 6:29 pm

ok. i managed to get my forum off thhe ground. but i have a few problems
I installed the hack/mods list hack, but i can't see it.
I followed all the instructions exactly, deleting the install file afterwards, but when i click on the link in my admin panel, it gives me this error

Code: Select all

Error querying the Hacks List Table.

DEBUG MODE

SQL Error : 1146 Table 'cherokeered_uk_db.HACKS_LIST_TABLE' doesn't exist

SELECT * FROM HACKS_LIST_TABLE

Line : 46
File : /data/members/free/tripod/uk/c/h/e/cherokeered/htdocs/forum/includes/functions_hacks_list.php
i get a similar message when i try to view my site stats ( i added this mod too)
error messages for these are -

Code: Select all

Could not query statistics config table

DEBUG MODE

SQL Error : 1146 Table 'cherokeered_uk_db.STATS_CONFIG_TABLE' doesn't exist

SELECT * FROM STATS_CONFIG_TABLE

Line : 52
File : /data/members/free/tripod/uk/c/h/e/cherokeered/htdocs/forum/admin/admin_statistics.php
and

Code: Select all

Could not query statistics config table

DEBUG MODE

SQL Error : 1146 Table 'cherokeered_uk_db.STATS_CONFIG_TABLE' doesn't exist

SELECT * FROM STATS_CONFIG_TABLE

Line : 52
File : /data/members/free/tripod/uk/c/h/e/cherokeered/htdocs/forum/admin/admin_statistics.php 
i don't know what to do to get them to work.
also if you look at my home page - http://members.lycos.co.uk/cherokeered/forum, there are a few things that need sorted out - all the spaces between the topics and the russian at the bottom.
also, i have the hack installed that stops people from automatically registering, but the pictures don't show up. where are they supposed to be stored??

i kow this is a lot, but i am pretty new at this and i thought it might save abit of space :)
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

User avatar
xavipolo2
Registered User
Posts: 26
Joined: Fri Dec 20, 2002 5:20 pm
Contact:

Post by xavipolo2 » Wed Mar 31, 2004 6:35 pm

Are this tables in the database?

Xavi

sidewinder
Registered User
Posts: 55
Joined: Wed Dec 31, 2003 1:20 pm
Location: England
Contact:

Post by sidewinder » Wed Mar 31, 2004 6:36 pm

well do you have an sql database? and if you do then it basically looks like phpBB did not create it, so in theory nothing should work :?:

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy » Wed Mar 31, 2004 6:37 pm

i ran the install files and it said that everything was ok
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

User avatar
xavipolo2
Registered User
Posts: 26
Joined: Fri Dec 20, 2002 5:20 pm
Contact:

Post by xavipolo2 » Wed Mar 31, 2004 6:42 pm

but can you see the database with phpmyadmin or somethig like this?

Xavi

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy » Wed Mar 31, 2004 6:43 pm

yeah. it's there.
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

User avatar
xavipolo2
Registered User
Posts: 26
Joined: Fri Dec 20, 2002 5:20 pm
Contact:

Post by xavipolo2 » Wed Mar 31, 2004 6:50 pm

ok ... rename table names in php to lower case.

Xavi

flogger12
Registered User
Posts: 14936
Joined: Tue Nov 25, 2003 2:13 am

Post by flogger12 » Wed Mar 31, 2004 9:03 pm

did you run the sql queries that come with the MODs, if not, then those tables weren't created in your database.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Wed Mar 31, 2004 9:22 pm

You didn't edit /includes/constants.php as required by the MOD.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

sidewinder
Registered User
Posts: 55
Joined: Wed Dec 31, 2003 1:20 pm
Location: England
Contact:

Post by sidewinder » Wed Mar 31, 2004 9:31 pm

just out of interest how did you manage to see his constants.php?

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy » Thu Apr 01, 2004 10:25 am

ok, yes i didn't edit constants.php so thats done, but it didn't work.
i tried putting functions_hacks_list.php back up, but no good either.
I can't see any sql files in the folder i downloaded.
and how do i rename the tables to lower case?
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

User avatar
Darlof
Former Team Member
Posts: 7111
Joined: Wed Jul 10, 2002 7:53 pm
Location: AR, USA
Name: Darrell
Contact:

Post by Darlof » Thu Apr 01, 2004 10:29 am

no support for mods...ask in teh appropriate mod release thread, or wherever you got it, or the author

Locked

Return to “2.0.x Support Forum”