Uploadign avatars... imma cry

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook » Sun Apr 11, 2004 10:18 pm

First thing make sure the folder on your server is acutally called "Avatars" and not "avatars". You will need to be sure the the case of the directories are the same.

Also, I would suggest uploading and installing the subSilver style. If users don't like it they don't have to use it. Also, since it is the default style it can often help you pinpoint if a problem is with an alternative style or maybe with a MOD that may have been made to the core files.

projectbluecell
Registered User
Posts: 44
Joined: Sun Mar 28, 2004 10:19 pm
Location: Jacksonville, FL
Contact:

Post by projectbluecell » Sun Apr 11, 2004 10:26 pm

yes its called Avatars both in the actual folder.. and in all the spots on the control panel that have to deal with this folder...

White Trash
Registered User
Posts: 19
Joined: Sun Apr 11, 2004 4:26 pm

Post by White Trash » Sun Apr 11, 2004 10:43 pm

Opps Sorry wrong place
Last edited by White Trash on Sun Apr 11, 2004 10:50 pm, edited 1 time in total.

BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook » Sun Apr 11, 2004 10:44 pm

OK, I installed the Aeolus style on my board. It worked as expected and the upload avatars field showed up. So you might check to see if your db is reflecting the correct setting. Go to phpbb_config and find the field "allow_avatar_upload" and make sure the value is set to "1".

If that is the case then I would suggest reuploaded the profile.php from the orignal download of the board. See if that fixes the problem.

The only real thing that is different about your setup from mine, that I can tell, is how you handle uploads. You said
projectbluecell wrote: Avatar Storage Path :
images/Avatars/member_uploads

Avatar Gallery Path
images/Avatars/


I have my uploadable avatar path as images/avatars and my gallery path as images/avatars/gallery and then have category folders directly below that. I wonder if having your upload directory within your "gallery" area is affecting the uploads. I wouldn't think it would but who knows.

Revo1
Registered User
Posts: 21
Joined: Wed Nov 26, 2003 2:23 am
Location: Michigan
Contact:

Post by Revo1 » Sun Apr 11, 2004 10:52 pm

i forgot about the 777CHMOD. i just installed the new 2.0.8. thanks for this thread.

Locked

Return to “2.0.x Support Forum”