Page 1 of 2

Uploadign avatars... imma cry

Posted: Sat Apr 10, 2004 2:48 pm
by projectbluecell
no matter what i do... I cannot get my forum to allow uploading of avatars...

ive gotten the folder made..
ive gone to the control panel and in option ive activaed the upload enable..

ive even gone as far as dloadign the upload mod and installign it.

when i goto my admin index it ssays.. avatar index not avaiable.


can someone pleasee tell me what im dogng wrong


=*(

Posted: Sat Apr 10, 2004 5:02 pm
by zeroK
What error message do you get exactly?
For support requests please use the draft here :-)
http://www.phpbb.com/phpBB/viewtopic.php?t=128123

Posted: Sat Apr 10, 2004 9:19 pm
by ChicoMarx
Your avatar folders have to be in the images/avatars/gallery folder. Example: phpbb/images/avatars/gallery/simpsons. Any folders further down will not be available.

Posted: Sun Apr 11, 2004 5:49 am
by projectbluecell
I dont get any errors. because i cant get eh forum to give me the option of uploading a avatar in the profile area.


and i have the folders setup properly

forum/images/avatars/member_upload

so i got the the folder setup... now what?

Posted: Sun Apr 11, 2004 5:53 am
by BlueRook
Have you done any MODs that would affect a user's profile? If the setting to enable avatar uploading is set to "yes" then try uploading a good copy of profile.php.

Posted: Sun Apr 11, 2004 5:54 am
by projectbluecell
URL: projectbluecell.com/forum
Template(s) used: custom and subBlack
Any and all MODs: upload mod (doesnt work either)
Do you use a port of phpBB: not sure
Version of phpBB: 2.0.8
Version of PHP: not sure
Which database server and version: not sure
Host: ipowerweb.com
Did someone install this for you/who: no, i did
Have you searched for your problem: on this forum, yes, noone has problems like i do
State the nature of your problem: I evidently dont knwo how to properly make the php board accect uploading avatars. none of my users cna upload avatars, the option is not there.
Do you have a test account for us: no

Posted: Sun Apr 11, 2004 9:21 am
by zeroK
What have you set your Avatar Storage Path to in the admin panel -> general admin -> configuration form?

Posted: Sun Apr 11, 2004 4:57 pm
by projectbluecell
Avatar Storage Path :
images/Avatars/member_uploads

Avatar Gallery Path
images/Avatars/

the gallery option works fine.. browsign and choosing avatars that are already there..

i just cant fig otu why the upload option oisnt there

Posted: Sun Apr 11, 2004 4:59 pm
by projectbluecell
http://www.phpbb.com/kb/article.php?article_id=22

this links says i need to chmod 777 that folder to allow any1 to upload files to it...

yet the link doesnt go into specifics on how to chmod.

Posted: Sun Apr 11, 2004 6:49 pm
by zeroK
That completely depends on the implementation of chmod in your FTP client :-) Please read the manual of your FTP client for details :-)

Posted: Sun Apr 11, 2004 7:07 pm
by projectbluecell
but im not ftp uploadign these avatars am i? i thought it was php uploading?

Posted: Sun Apr 11, 2004 7:34 pm
by l33tb0y
you change the chmod of the folder through FTP tho.

Posted: Sun Apr 11, 2004 8:25 pm
by projectbluecell
ok i went into my control panel for my server.. and i have made the folder
images/Avatars/member_uploads

777

now what? the option to upload your avatar is still not there...

Posted: Sun Apr 11, 2004 9:28 pm
by zeroK
Does the problem also appear with subSilver as style?

Posted: Sun Apr 11, 2004 9:31 pm
by projectbluecell
i removed subsilver the 2nd day i had the forum up... my users really didnt liek the plastic feel to it...

im using 1 style i dloaded from here..

aelos or sumthign liek that