Page 1 of 1

Upgrade Question

Posted: Mon Jul 19, 2004 8:14 pm
by Light Speed
I'm running 2.0.8a and I want to upgrade changed files to 2.0.10

Will I need to upgrade to 2.0.9 and then to 2.0.10 or does the changed files download for 2.0.10 include all I will need?

Posted: Mon Jul 19, 2004 8:26 pm
by flogger12
you don't have to go through 2.0.9 first, just get the file for 2.0.10 and follow the instructions


luck,
robert

Posted: Mon Jul 19, 2004 8:35 pm
by Light Speed
Thanks :)