Problems with Installation

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
rwgibbs
Registered User
Posts: 14
Joined: Tue Jul 20, 2004 7:23 pm

Problems with Installation

Post by rwgibbs »

I've been attempting to load off and on for several months now, but would really like to get this going...

After uploading all files via FTP, I go to the install (www.mydomain.com/forum/install/install.php)...

I do get to the install page, but get all these errors prior to the configuration:

Warning: opendir, readdir, closedir() has been disabled for security reasons in d:\hosting\gibbsweb\forum\install\install.php on line 616

Warning: readdir, closedir() has been disabled for security reasons in d:\hosting\gibbsweb\forum\install\install.php on line 619

Warning: closedir() has been disabled for security reasons in d:\hosting\gibbsweb\forum\install\install.php on line 630


Then, once I input all the configuration, I get:

An error has occurred during installation
An error occurred trying to update the database

Could not insert board_startdate :: INSERT INTO phpbb_config (config_name, config_value) VALUES ('board_startdate', 1090352595) :: 871 :: d:\hosting\gibbsweb\forum\install\install.php

Could not insert default_lang :: INSERT INTO phpbb_config (config_name, config_value) VALUES ('default_lang', 'english') :: 878 :: d:\hosting\gibbsweb\forum\install\install.php

Could not insert default_lang :: UPDATE phpbb_config SET config_value = 'rwgibbs@hotmail.com' WHERE config_name = 'board_email' :: 895 :: d:\hosting\gibbsweb\forum\install\install.php

Could not insert default_lang :: UPDATE phpbb_config SET config_value = '/forum/' WHERE config_name = 'script_path' :: 895 :: d:\hosting\gibbsweb\forum\install\install.php

Could not insert default_lang :: UPDATE phpbb_config SET config_value = '80' WHERE config_name = 'server_port' :: 895 :: d:\hosting\gibbsweb\forum\install\install.php

Could not insert default_lang :: UPDATE phpbb_config SET config_value = 'www.outsourceloanprocessor.com' WHERE config_name = 'server_name' :: 895 :: d:\hosting\gibbsweb\forum\install\install.php

Could not update admin info :: UPDATE phpbb_users SET username = 'gibbsweb', user_password='34f86b93c2a6a36acac5a92bd27a3880', user_lang = 'english', user_email='rwgibbs@hotmail.com' WHERE username = 'Admin' :: 906 :: d:\hosting\gibbsweb\forum\install\install.php

Could not update user_regdate :: UPDATE phpbb_users SET user_regdate = 1090352595 :: 913 :: d:\hosting\gibbsweb\forum\install\install.php


I know that's a lot of stuff to post, but I'm hoping someone out there knows what I'm missing....

Thanks,

Rick
Locked

Return to “2.0.x Support Forum”